Prisijungti

tar.gz failo instaliavimas

  • 20 Spa '05

Gal kas galit paaiskint man durnam.? Parsisiunciau MPlayer'i. Failo formatas tar.gz, niekaip nesuprantu kaip ta MPlayer instaliuot. Tai va. Gal paaiskinsit?

p.s. sorry uz durnus klausimus.

  • 20 Spa '05

http://www.ubuntu.lt/render/Forum;thread,81
gal reikia straipsnelio apie programų su skirtingias plėtiniais instaliavimo?

cc
  • 21 Spa '05

cia ne instaliacinis failas visu pirma o su archivuotas kaip .rar ar .zip ,reikia isarchivuot atsidarai konsole ir rasai ...tar -vxzf failas.tar.gz poto skaitai readme arba install
bet dazniausiai jai yra configure failas tai tada:
./configure
make check
make
make install

  • 21 Spa '05

to knopkkius> Butu labai gerai.

to cc> as taip ir bandziau, bet neisejo. Tai tikriausiai to configure failo ten nera.

cc
  • 22 Spa '05

tu ziuri ka irarchyvavai ?Jai ne tai paziurek ,o mplayer tai tikrai yra ./configure. Tau raso kad jo nera ar raso ka kita pvz error ir kad truksta kai ko pvz biblioteku ar nera kompiliatoriaus pas tave pc ?Parsiusiusk is mplayer officauls tinklapio archyva mplayer.tar.bz2 isiarchyvuok su komanda tar xvf .tar.bz2 ir bus tikrai viskas ko reikia ,seip tai kodeku tik nepamirsk .O jai nenori tar failu tada siusk rpm ir paversk ji failas.deb su alien programa,kuria parsisiusk konsoleje surinkes : sudo apt-get install alien (ti nezinau ar pasipildzius source,list papildomais saltineis alien yra ar pagal default ),krc kai parsisiusi konsoleje rasai : alien failas.rpm ir tada instalini : dpkg -i failas.deb . Seip pasiskaitk how-to viskas yra puikiai aprasoma http://www.ubuntuguide.org ten turi buti ir apie mplayer instaliavima nuo a iki z Ir visada ziurek ka konsoleje raso ,yra tokiu kurie klausia kodel ninstaliuoja .deb failo,ir neskaito uzraso :dpkg: requested operation requires superuser privilege
,arba :mount: only root can do that.Man rodos tai panasiai ir nutiko su tuo ./configure ,ne toje diroje vykdei komandoje arba kazkas netaip buvo ,pasitikslink!

  • 22 Spa '05

Kaip atnaujint ta gcc versija? man raso bad gcc version.

  • 22 Spa '05

dar meginau amule instaliuot. Irgi nejo..
Stai error'as:

root@Woofer:/home/woofer/aMule-2.0.3 # ./configure
checking build system type... i686-pc-linux
checking host system type... i686-pc-linux
checking target system type... i686-pc-linux
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for g++... no
checking for c++... no
checking for gpp... no
checking for aCC... no
checking for CC... no
checking for cxx... no
checking for cc++... no
checking for cl... no
checking for FCC... no
checking for KCC... no
checking for RCC... no
checking for xlC_r... no
checking for xlC... no
checking for C++ compiler default output file name... configure: error: C++ compiler cannot create executables
See `config.log' for more details.
root@Woofer:/home/woofer/aMule-2.0.3 #


Kas blogaj? Gal man kokius nors updeitus reik padaryt?

cc
  • 22 Spa '05

Tai tau reikia ne updeitus o instalus suinstaliuot , nematai g++ no ,gcc+ no ir tt. Krc pasileisk synaptic zinai kur tas yra ?Ir viska parsiusk ir suinstaliuok!Kur search rasai gcc+ ir t.t. ir siunti ko reikia,arba per konsole sudo pat-get install failaspavadinimas.Geriau naudok Synaptic sukisi visko ko reikia nes matysi viska ko reikia visa sarasa pvz GCC visas versijas ,kokios reik tokia ir siuskis

  • 22 Spa '05

amule instaliuojama taip:
apt-get install amule

Dažniausiai naudojami kompiliatoriai instaliuojami taip:
sudo apt-get install build-essentials

turėsi ir g++ ir c++ ir dar N visko ko gali prireikti

  • 22 Spa '05

Aciu. Susitvarkiau... tereikejo synaptic isijunkt.. )

cc
  • 22 Spa '05

)

  • 16 Lap '05

shiaip kuom pasizhymi geras distributyvas: programines irangos valdymo sistema. ubuntu-tai apt-get, gentoo - tai portage ir t.t.
apt repositorijuose yra virsh 17000 paketu!!! tikriausiai jums reikalingas bus ten, o nereikia ieshkoti source archyvu ir bandyti instaliuoti juos.

  • 16 Lap '05

galima ir ish source jei tau kashkuom neitinka jau pagamintas paketas, bet galima vietoje "make install" naudoti "checkinstal" jis po kompiliacijos pagamina paketa ir ji instaliuoja taip tas paketas tampa matomas paketu sarashe ir ji lengviau ishtrinti.

  • 16 Lap '05

galima. galima viska. bet shituo atveju tai siulychiau naudotis apt-getu. amule ten tikrai yra

  • 22 Vas '06

kai kuriuos dalykus galima ir per Synaptic Manager installiuot, jei ka. sutaupoma daug laiko negu dar per shellus hakinant

  • 7 Lie

Levitra Apothekenpflicht Leargo [url=https://bbuycialisss.com/#]cheapest place to buy cialis[/url] Ordita does cialis work for pe unofosmono <a href=https://bbuycialisss.com/#>acquistare cialis online</a> Issueheleafe Amoxicillin Gg 250 848

Atsakyti