Prisijungti

Baltix 4.2, tai Ubuntu 9.10?

  • 2 Lap '09

Maciau Baltix puslapyje, jog spalio 29d. ideta Baltix 4.2 versija, kazin ar tai Ubuntu 9.10 pagrindu padaryta versija?

  • 2 Lap '09

Paskaityk BALTIX-CHANGELOG.txt, ten nieko apie ubuntu 9.10 nerašo, tik įvairūs pataisymai, atnaujinimai ir t.t.

  • 2 Lap '09

dekui, laiko siandien neturejau, greit parasiau, galvoju gal geri zmones jau zino

  • 10 Lap '09

Tai aišku, kad ne... Tai 9.04

  • 10 Lap '09

Bet berods galima updatint

  • 13 Grd '09

Baltix 4.2 galima paprastai atnaujinti iki Ubuntu 9.10 - prieš atnaujinant iki Ubuntu 9.10 reiktų su atnaujinimų tvarkykle (update-manager) įdiegti atnaujintus baltix-* metapaketus, kad atnaujinimas iki 9.10 versijos vyktų sklandžiai ir atnaujinimo metu nesiūlytų išmesti naudingų programėlių, esančių Baltix'e:

Kai pasileisite "Atnaujinimų tvarkyklę" (Update Manager) paspauskite mygtuką "Dalinis atnaujinimas" arba tiesiog užverkite tą langą su užrašu
"Ne visi atnaujinimai gali būti įdiegti", tada paspauskite mygtuką "Įdiegti atnaujinimus".
Kai baigs atnaujinimų įdiegimą galėsite atnaujinti pilnai visą operacinę
sistemą iki Ubuntu 9.10 bazės - "Atnaujinimų tvarkyklėje" paspauskite mygtuką
"Atnaujinti", esantį šalia užrašo "Išleista nauja distributyvo versija "9.10"

Šiais metais Baltix versijos Ubuntu 9.10 tikriausiai nebus išleista, nes yra nemažai pranešimų apie Ubuntu 9.10 esančias problemas, kurių nebuvo 9.04 versijoje, pvz. problemos su DVD/CD įrašymu, žr.:
https://launchpad.net/ubuntu/+source/br ... bug/405544

Jei kas nors pastebėjo rimtesnių Ubuntu 9.10 problemų - užregistruokite jas http://bugs.launchpad.net/baltix (galite ir lietuvių kalba rašyti), kad prieš išleisdamas naują Baltix versiją apie jas žinočiau ir ištaisyčiau.

Beje, Baltix labai paprastai galima padaryti ir iš įdiegtos Ubuntu sistemos - tereikia įdiegti baltix-default-settings paketą ir norimus baltix-* metapaketus, žr.:
http://answers.launchpad.net/baltix/+faq/84

Realiai Baltix CD/DVD taip ir daromi - paimamas standartinis Ubuntu Desktop CD, įdėdama ko mums reikia (pvz DVD, XVID, Divx kodekai, lietuviški vertimai, rašybos tikrinimai ir kiti naudingi dalykėliai, surašyti baltix metapaketuose), taip pat įvairūs atnaujinimai ir išmetama tai, ko Lietuvos žmonėms nereikia (pvz. korėjietiški, japoniški ir kinų šriftai, vertimai korėjiečių, japonų ir pan. kalbomis ir t.t.)

  • 15 Grd '09

Sveiki, apsigreidinau Baltix iki ubuntu 9.10. Regis, viskas gerai, tik viena bėda: iš skydelio dingo atnaujinimų pranešimo ir garso valdymo ikonos. "Įkelti į skydelį" nėra pasirinkimo, o kaip kitaip - nerandu. Spėju, kad kažkurio gnome paketo neįsikėliau. Ar?.. Gal galite padėti. Ačiū

  • 15 Grd '09

Ubuntu 9.10 šių „atnaujinimų pranešimo ir garso valdymo ikonos“ apletų nėra instaliuotą, pagal nutilėjimą. Aš taip manau, nes pas mane jų irgi nebuvo. Gal atskirai leidžią atsiusti?

st
  • 23 Sau '10

neturėjo.igtai viską pagal šio forumo nurodymus dariau atnaujinnt iki karmic. Ir pradžioje liktai viskas buvo gerai. Bet šiandien pasirodė atnaujinimų ikona ir bandant atnaujinti neįsidėmėjau kažko neranda. blogai, kad nepsižymėjau kur buvo problemos. Tada pabandžiau atnaujinti tas programas iš synaptic, kurios pažymėtos atnaujinimo ženkleliu. Ligtai viskas buvo gerai tik atkreipiau dėmesį kad ištrina ubuntu-desktop, bet kadangi čia baltix negalvojau, akd bus blogai. Nepatikrinau ar yra baltix-desktop. Dabar kraunantis pašo: nepavyko įjungti pasisveikinimo lango, bandykit kitais būdais; redaguoti dpkg. Kas tai aš nelabai žinau .

  • 28 Sau '10

Jei išmetei Ubuntu-Desktop paketą su Synaptic, tai reiktų jį atgal sudėti, tuomet sudės ir visas standartines Ubuntu/Baltix programas. Tekstinėje aplinkoje prisijungės (įvedės savo naudotojo vardą ir slaptažodį) įrašyk šią komandą:
sudo aptitude install ubuntu-desktop
ir paspausk Enter klavišą.
Jeigu baigus įdiegimą nepasileis grafinė aplinka, tuomet paprasčiausiai paspausk Ctrl+Alt+Delete arba įvykdyk komandą: sudo reboot

st
  • 28 Sau '10

Šitą aš bandžiau. Teko reinstall padaryti. Gal kas galit pakomentuot kokie codekai trukdo žiūrėt lrt archyvą. Naujas instalas veikia gerai, bet kai sudiegi gestrem, w32, avifile, neberodo kas čia nereikalinga?

  • 16 Kov '10

Sveiki, pagal duota nuorod http://answers.launchpad.net/baltix/+faq/84 bandziau naujai suinstaliuotus ubuntu apvilkt baltixso rubu, bet pridedant antra deb http://ppa.launchpad.net/baltix-members/ubuntu/ karmic main restricted universe multiverse paketa lygtais viskas atsisiuncia, bet po to ismeta lentele su tekstu W: GPG error: http://ppa.launchpad.net karmic Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 34034D290A534D50

ka darau netaip?

starkadon Pedrilio
  • 16 Kov '10

@senelis_gi rašė:
ka darau netaip?

nepridėjai rakto.. terminale paleisk:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 0A534D50
  • 17 Kov '10

terminale paleidus nurodyta komanda parase: Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys 0A534D50
gpg: requesting key 0A534D50 from hkp server keyserver.ubuntu.com
gpg: keyserver timed out
gpg: keyserver receive failed: keyserver error

ir vel neparsisiuncia...
ka dabar megyt?
o gal paprasciau butu idet baltixo cd ir perinstaliuot? nepykit uz nerimtus klausimus, as tik uzsispyriau pakeisti religija, tik vis kasnors nesiseka...
po gerai zinomos operacines neprogramuotojui sunkoka viska linuksuose suprast, gyvenciau as ir su ubuntu, bet nesiojamam kompe kazur matyt su gelezim problemos, nes kazkas labai stabdo, pvz parasau as cia pora zodziu ir reikia laukti puse minutes, kol jie po suspaudymo pasimato ekrane... stacionariam sudejau baltixa, ten viskas geriau veikia, tai sugalvojau ir nesiojama i baltixa perverst, bet nesigauna...

starkadon Pedrilio
  • 17 Kov '10

pabandyk dar paleisti, gal nesusisiekė su servu ar ryšio klaida. turėtų išmesti paskutinėm eiluyėmis kažką panašiai kaip:

gpg: key 0A534D50: public key "Launchpad PPA for Baltix Members" imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)

pas man veikia šis raktas

  • 18 Kov '10

kolkas vis ta pati raso, pasimucysiu kazkaip ir veliau papasakosiu kas isejo. dekui uz pagalba:)

  • 31 Kov '10

kazkiek pasistumejau i prieki
dabar synapticke baltix paketus jau rodo, baltix-default-settings rodo, kaip instaliuota, o bandant paleisti baltix-desktop, meta tokia klaida:
baltix-desktop:

Depends: baltix-docs but it is not installable

Depends: baltix-artwork but it is not installable

Recommends: libstdc++5 but it is not installable

Recommends: linux-backports-modules but it is not installable or

 linux-backports-modules-jaunty  but it is not installable

kur daba teisybes ieskot?