Dingo garsas (nei per neš. komp. kolonėles, nei per ausines)

T
  • 12 Vas '10

Sveiki,
kartą įsijungiau kompiuterį ir supratau, kad dingo garsas. Nėra jo nei per nešiojamo kompiuterio (DELL vostro 1000) kolonėles, nei per ausines...Keik žiūrėjau nustaymų lyg viskas tvarkoj (gal kur pražiūrėjau...). Kadangi kompiuteryje dar pasilikęs ir nenaudojamą Windows Vista, patikrinau ir ten garsas yra. Vadinasi, problema su Ubuntu (9.10). Prašau, padėkit! Nes kompiuteris be garso... Labai nenoriu Ubuntu perinstaliuot, nes jau viską susitvarkiau, turiu daug programų, be to ir vartotojų kompiutery nemažai... Ačiū visiems iš anksto!

A
  • 12 Vas '10

šiame forume ne sykį apie tai kalbėta, paieškok

V
  • 12 Vas '10

Gal su nustatymais buvo pažaistą. O taip gretimą temą paskaityk
viewtopic.php?f=1&t=5093

T
  • 13 Vas '10

Kiek ieškojau, niekur neradau kaip pataisyt. Dabar susiinstaliavau KDE aplinką. ten tereikėjo nuimti varnelę nuo "mute" ir garsas atsirado Keista, bet GNOME aplinkoj visos tokios varnelės jau buvo nuimtos...

T
  • 13 Vas '10

Instaliavus Ubuntu pagal nutylįjimą garsas nutildytas, tad tereikia indikatorių garso pakelt į viršų. Neperseniausiai instaliavau į panašų kompiuterį Ubuntu, tai jokių problemų su garsu.

R
  • 13 Vas '10

Dar reikia žiūrėt terminale komanda: alsamixer
Turi rodyti panašiai arba rodyklėm sukelt šliaužiklius. Čia mikrofono jautrumas sumažintas visiškai, nes kitaip gali šnypšt

T
  • 14 Vas '10

Dėkui už informaciją, reiks pažiūrėt. O naudojantis tuo alsamixer pagaliau pavyko ir mikrofoną sutvarkyt, taip kad dabar viskas su garsu kde puikiai veikia, gnome tik sutvarkyt liko. Tik iškilo viena problema, kad kai ko neleidžia kde daryt, nes neteisingas spaltažodis rašo... Tai, kas buvo su gnome (pvz. update manager) priima spaltažodį, o kas atsirado suinstaliavus kde (pvz. System settings) nepriima spaltažodžio. Na aš dar paieškosiu čia problemos sprendimo.

R
  • 14 Vas '10

Pažiūrėk, kad klaviatūra būtų teisingai nustatyta. Jeigu GNOME yra USA, tai ir KDE turi būt USA. Na, čia bent toks pirmas tikėtinas nesuderinimas.

T
  • 14 Vas '10

Su klaviatūros nustatymais viskas gerai... Tik kartą su Software Updates (atėjo su kde) slaptažodis suveikė, bet tada buvo kitokia lentelė (prašo slaptažodžio vartotojui tadas, didelė tokia), nei pvz. pasirinkus iš System Settings "Login Manager" (ši maža ir rašo: "/usr/bin/kcmshell4 kdm --lang en_US needs administrative privileges. Please enter your password." Tik dabar žiūriu, kad rašo lang en_US, nors ir klaviatūra lietuviškai nustatyta... O va slaptažodyje yra lietuviška raidė. Tik nesuprantu, kodėl vien angliškom raidėm galima slaptažodį vest... Na nieko baisaus pasikeisiu jį