Prisijungti

Firefox ir Flash Player

  • 24 Grd '10

Žaidžiant ar žiūrint kokius flash tipo žaidimus viskas gerai būna kokias 10-15min., po to reikia perkrauti naršykle, nes darbas ja būna nebe pakeliamas, su WinXP šito nebūdavo, RAM yra 1gb, žiūrint į task menegeri viskas bendrai naudoja max 400mb, tai kodėl šitaip sustringa viskas?

Plius pas mane yra 3.6.11 versija ir norisi ją atsinaujinti, bet kiek žiūriu dauguma programų (ir ši taip pat) persisiuntus iš svetainės būna suspausta archyve, o jame daug neaiškų failiukų arba tiesiog paleidimas veikia kaip portable versijos, kaip tokias programas reikia įsirašyti, niekur informacijos nerandu, žinau, jog jame yra Install failas kuriame viskas surašyta, bet ten vėl terminalas kuris man dar neaiškus.

  • 24 Grd '10

Dėl atnaujinimo
Sistema>Administravimas>Atnaujinimų tvarkyklė
Atnaujinsi sistema ir turėsi FF 3.6.13.

  • 24 Grd '10

@Vladasl rašė:
Dėl atnaujinimo
Sistema>Administravimas>Atnaujinimų tvarkyklė
Atnaujinsi sistema ir turėsi FF 3.6.13.

Man meta, jog sistema nebėra aptarnaujama, pas mane Ubuntu 9.04 bandžiau įsirašyti 10.04, bet ji man nenorėjo veikti, nerado vaizdo ir itin stipriai stabdė, nežinau kodėl, todėl likau prie šios. Plius jei planuoju užsibūti prie Ubuntu ilgiau nei pora savaičių ir bėgti atgal prie WinXP vistiek reiktų išmokti instaliuoti tas programas, nes ne visas galima rasti programų centre.

  • 24 Grd '10

Rašėm tau anksčiau kad tavo sistema nepalaikoma jau. Ir nevark. Programų Centras naudoja programų saugyklas palaikomų (nepasenusių) ubuntu versijų.

  • 24 Grd '10

@Chatori rašė:

@Vladasl rašė:
Man meta, jog sistema nebėra aptarnaujama, pas mane Ubuntu 9.04 bandžiau įsirašyti 10.04...

Na čia ir slypi tavo problemos. Paskaityk forumo temas apie flash problemas prieš pus antru metu, viena populiariausių temu, su 9.10 - sumažėjo, 10.04 atrodo nevienos. Kad neįsirašė kažkas 10.04, tai problema, bet reikia žinot ir tavo geležį. Neduok dieve jei tu instaliavęs per WUBI ar virtualia mašina, mes to irgi nežinom.

  • 24 Grd '10

@raimeksas rašė:
Rašėm tau anksčiau kad tavo sistema nepalaikoma jau. Ir nevark. Programų Centras naudoja programų saugyklas palaikomų (nepasenusių) ubuntu versijų.

Gerai tai nori pasakyti, jog dėl to, kad mano versija nėra palaikoma negaliu diegti programų? Gerai programų centras man jų neatnaujina, bet tai mano nuomone nėra susyja su tomis programomis kurias noriu išmokti diegti rankiniu metodu apie ką ir norėjau pakreipti kalbą. Jog norėčiau gauti informacijos lengvai ir aiškiai suprantama kalba kaip realizuoti programų diegimą ne iš programų centro, nes net jei jis veiktų, jame nėra visų programų. Jei galima.

  • 24 Grd '10

@Vladasl rašė:
Na čia ir slypi tavo problemos. Paskaityk forumo temas apie flash problemas prieš pus antru metu, viena populiariausių temu, su 9.10 - sumažėjo, 10.04 atrodo nevienos. Kad neįsirašė kažkas 10.04, tai problema, bet reikia žinot ir tavo geležį. Neduok dieve jei tu instaliavęs per WUBI ar virtualia mašina, mes to irgi nežinom.

Instaliuota standartiniu būdu, buvo formatuotas visas diskas ir visa vieta užleista šiai (vienintelei kompiuteryje) sistemai.
Geležis sena jau gan. Tai būtų Intel Celeron 3.06GHz, 1GB RAM ir Nvidia Geforse 5500 FX 128MB
Tai mano problema dėl flash palaikymo yra dėl pačios sistemos kaip supratau ir ji išsisprendė tik su 10.04 versija?
Tas neįsirašymas 10.04 versijos buvo toks, jog sistema nerado ir nepasiūlė jokių vaizdo tvarkyklių, mano dabar naudojama versija jas rado. Rankiniu būdu neradau sau tinkančiu. Plius stiprus sistemos kibimas dėl man neaiškų priežasčių.

  • 24 Grd '10

Dabar aš labai labai glaustai paaiškinsiu gal suprasi. Linuxe 99,9% programų yra saugyklose (repozitorijose), kurias matai Programų centre. Papildomas repozitorijas taippat galima prijungt, jeigu reikia būtent kažkokios programos. Ir dar, programa dažnai turi papildomų paketų, bibliotekų kurių automatiškai persisiunčia iš repozitorijų. Ji be jų neveiks. Čia ne kaip windows- paleidi exe ir viskas... Reziume pas tave bus problema: paleisi programos instalą .deb , o jeigu bus reikalinga papildomos bibliotekos- repozitorijos tos versijos uždarytos ir rūkyk dabar...

1.Rankiniu metodu galima paleist deb paketą kaip ir exe windowse. Problema išlieka ką parašiau aukščiau.

2.Rankiniu metodu dar galima kompiliuot iš išeities tekstų. Tikriausiai ne tai turėjai omenį? Tada dar didesnė kr8va atsiranda problemų.

Tvarkyklių tau nesiūlys, nes vėl pasikartosiu- neveikia saugyklos. Rankiniu būdu taip bus labai sunku instaliuot.

  • 24 Grd '10

Geležis nebloga.
Instaliuodamas Ubuntu, OS skirk - 10GB, SWAP- 2GB, kas liks -/home.
Paskutiniai draiveriai bus 173.14.28 versijos. 173 versija yra skirta GeForce 5 vaizdo plokštei, neinstaliuok kitų versijų.
Jei nerado pradžioje vaizdo plokštės tvarkyklių, forume yra aprašytą, kaip rankinių būdu įdiegti.
viewtopic.php?f=2&t=5833&start=40

  • 24 Grd '10

Rankinis paketų instaliavimas:
.deb
Terminale:

dpkg -i paketo_pavadinimas

Kas liečia tas 'portable' versijas. Jas užtenka išarchyvuot ir paleist.
Terminale:

cd /kelias_iki_programos
./programos_pavadinimas

arba tenka kompiliuot. Tokiu atveju archyve yra 'README' failiukas, su visa dominančia informacija

  • 24 Grd '10

@raimeksas rašė:
Dabar aš labai labai glaustai paaiškinsiu gal suprasi. <...>

Žodžiu reikia naujinti versija tuomet. Imti 10.04 ar kokia rekomenduosit pagal mano geležį?

@Vladasl rašė:
Geležis nebloga.
Instaliuodamas Ubuntu, OS skirk - 10GB, SWAP- 2GB, kas liks -/home.
Paskutiniai draiveriai bus 173.14.28 versijos. 173 versija yra skirta GeForce 5 vaizdo plokštei, neinstaliuok kitų versijų.
J<...>

Nieko joje jau gero nėra, o man ši versija kurią naudoju pasiūlė rašytis 96 arba 173 tvarkyklių versija, išmėginau abi ir skirtumo nepajutau neskaitant to, jog 96 užsikrovus naudoja mažiau RAM per 25mb. Bet jei tamsta sakot, jog skirta 173 tai gal taip ir yra. Dabar vat dėl SWAP kaip tik norėjau kelti tema, kam ta vieta yra? Pas mane ji automatiškai nusistatę 1.6GB, bet ji naudojama tik tuomet kai nepakanka RAM atminties? Nes jei taip tai ji man nereikalinga, nes maksimaliai 550MB esu naudojęs, daugiau mano visos programos neužkrauna.. Ir su tuo skirstymu painu pasidarė, 10GB OS visa kita /home, o tai čia ne tas pati sistema? Tarkim jei kaip dariau aš pasirinkau, kad naudotų ir formatuotų visa diską tai kaip tada man pasiskirstė?

  • 24 Grd '10

@karrozia rašė:
Rankinis paketų instaliavimas:
.deb
Terminale:

dpkg -i paketo_pavadinimas

Kas liečia tas 'portable' versijas. Jas užtenka išarchyvuot ir paleist.
Terminale:

cd /kelias_iki_programos
./programos_pavadinimas

arba tenka kompiliuot. Tokiu atveju archyve yra 'README' failiukas, su visa dominančia informacija

.deb paketai ne automatiškai susidiegia, nes berods viena buvau persisiuntęs tai man atsidarė kažkokia diegyklė ir sutvarkė viską. Kas dėl portable versijų tai, kad galima jas pasileisti žinau, tiesiog galvojau, jog jas skirtingai nei Win galima ir įdiegti dar kaip nors, nes labai jau daug tokių pasitaikė man. Vat turbūt aš apie tą kompiliavimą ir norėjau kalbėti, nes tai yra būdas kurio visai nesuprantu, ir atsidaręs archyva yra daug tekstinio pobūdžio failų ir jokio kuris būtų kaip instaliacinis, o tame failiuke prirašyta taip pat neaišku ko, nors turbūt per anksti man dar šio būdo mokytis..

  • 25 Grd '10

Persirašiau 10.04 versija. Atsinaujinau viską ką siūlė, susiradau tinkamas vaizdo tvarkykles, atnaujinta naršyklė, flash player'is, problema išlieka ta pati. Kokie pasiūlymai?

  • 26 Grd '10

Flash žaidimų duok svetainė. Nebe atsimenu (wiip, jupi), bet su kažkokią ir seniau vargom ir nieko nesigavo. Ten neveikdavo lyg dėl Java-os problemos?
P.S. Atnaujink sistema, kartais padeda.
Sistema>Administravimas>Atnaujinimų tvarkyklė

  • 5 Sau '11

@Vladasl rašė:
Flash žaidimų duok svetainė. Nebe atsimenu (wiip, jupi), bet su kažkokią ir seniau vargom ir nieko nesigavo. Ten neveikdavo lyg dėl Java-os problemos?
P.S. Atnaujink sistema, kartais padeda.
Sistema>Administravimas>Atnaujinimų tvarkyklė

Sistema atnaujinta visiškai. Čia kaip ir tik flash problema, nes Javos iš vis berods nėra. Esmė tame, jog procesorių apkrauna iki 100%, bet koks flashinis žaidimas. Tada ir yra strigimas, bet tarkim ant Windows tie patys procesorių iki 80% daugiausia apkraudavo ir jokio strigimo tuomet nesijusdavo.
Jei reikia svetainės tai jų pilna.
http://zaidimai.draugas.lt/
http://www.google.lt/search?hl=lt&sourc ... s&gs_rfai=

  • 5 Sau '11

Na nežinau strigimu nepastebėjau, tik kuo aukštesnis lygis sunkiau tenka valdyt . Nors ir geležis pas mane geresnė. CPU (2 branduolių) užkrauna pas mane irgi iki 100%, bet ir nukrenta. RAM -400 MB, tai 21%.

  • 6 Sau '11

@Vladasl rašė:
Na nežinau strigimu nepastebėjau, tik kuo aukštesnis lygis sunkiau tenka valdyt . Nors ir geležis pas mane geresnė. CPU (2 branduolių) užkrauna pas mane irgi iki 100%, bet ir nukrenta. RAM -400 MB, tai 21%.

Tai vadinasi čia Ubuntu sistemos nesuderinamumas su flash yra. Jei ne pas mane viena taip. Išmėginau įvairias naršykles, tas pats. Žinoma tau su tokia geležimi ir ant 100% strigimo nėra, o vat man ant 100% jau ragai. O visi tie patys žaidimai ar dar kas susyja su flash ant XP tesiekia 60-70% pas mane.

  • 19 Rugs '14

Sveiki, norejau paklausti zmoniu, kurie labiau isigiline i narsykles, flash playerius ir pan.
Situacija tokia. Yra firefox 32.0 kuris naudoja flash 11.2 versija.
Yra Chrome, kuri naudoja 15.0 flash versija, nors backportinama officialiai iki 11.2.
Kaip priversti Firefox, naudoti butent ta flash kur ir Chrome ar Chromium?

  • 20 Rugs '14

Yra projektas Pepper Flash.
http://www.webupd8.org/2014/05/install- ... buntu.html
Reiks išinstaliuot 11 versija ir ar geriau - veiks, abejoju.

TechtronicMindaugas N.
  • 20 Rugs '14

Na ir kam jums tas flashas... Gal dar ir silverlight naudojat?

Atsakyti