Prisijungti

Cups-pdf ignoruoja versijos nustatymą

  • 20 Vas '11

Turiu "cups-pdf" faile /etc/cups/cups-pdf.conf nustatau "PDFVer 1.5", bet tą nustatymą kaikurios(būtent tos kurių man reik) programos ignoruoja ir atspausdina pdf 1.3 versija(nors default turėtų būt 1.4).
pvz. libreoffice, firefox, thunderbird padaro 1.3 versijos dokumentą, o tuo tarpu gedit, gnome help spausdina 1.5 versijos. Į kitus nustatymus reaguoja pvz. jei padarau "Label 1" tai nerašo ant seno failo, o kuria naują.
Kaip padaryt jog visos programos padarytų 1.5 pdf failą?

  • 20 Vas '11

išsprendžiau:
įrašiau versiją iš autoriaus puslapio(+manual printer install)

Atsakyti