Prisijungti

Atsargiai su Nvidia draiveriais Natty'je !!!!

  • 29 Bal '11

Nuoširdus patarimas: kas naudojate Nvidia vaizdo plokštes geforce 5 ir senesnes, tam metas migruoti į noveau driverius. Arba nesinaudoti 11.04. Ir šiaip jei turite naujesnes plokštes pasitikrinkite ar pas jus yra Nvidia 200+ (kuri veikia su plokštėm po atnaujinimo bus 270) serijos draiveriai, sena 17x ir 9x serija skirta senoms plokštėms neveiks. 11.04 naudoja xorg versija 1.10 (ne 1.09):
http://ubuntuforums.org/showthread.php? ... +xorg+1.10
Kai kurios kitos distro tuos senus draiverius, net pašalino iš repozitoriumo:
http://www.archlinux.org/news/nvidia-17 ... rom-extra/
Padėtį gali ištaisyti tik pati Nvidia išleidusi naujus draiverius senoms plokštėms. Arba patys pradėdami naudoti eksperimentinį 3D su noveau driveriais.

  • 29 Bal '11

Labas,

kalbant apie NVIDIA driverius, tai matau, kad ne pas viena jau atsirado problema, kad recommended driveriai (mano atveju tai gForce 8600M plokste);

NVIDIA accelerated graphics driver (version current) [Recommended]

This driver is activated but not currently in use.

Gal kam pavyko isspresti?

  • 29 Bal '11

@DanieliusV rašė:
Labas,

kalbant apie NVIDIA driverius, tai matau, kad ne pas viena jau atsirado problema, kad recommended driveriai (mano atveju tai gForce 8600M plokste);

NVIDIA accelerated graphics driver (version current) [Recommended]

This driver is activated but not currently in use.

Gal kam pavyko isspresti?

man tas pats, jokio sprendimo neradau.

  • 29 Bal '11

Hmm, o pabandykite aktyvuoti tarkim tuos eksperimentjnius ir poto po restarto vėl nvidia, gal suveiks.

  • 29 Bal '11

@donatas_s rašė:
Hmm, o pabandykite aktyvuoti tarkim tuos eksperimentjnius ir poto po restarto vėl nvidia, gal suveiks.

man tu ekspermentiniu neberodo tik 2 - (1 versija 173) ir (2 rekomenduojama).

  • 29 Bal '11

Eksperimentinius rodo tuomet, jei pašalini tuos uždaro kodo Nvidia dariveirus ir perkrauni. Tačiau man eksperimentiniai niekaip nenori veikt,nors jockey rodo, kad actyvuoti ir naudojami, jokio 3D spartinimo nėra.

Su nvidia draiveriais situacija prasta - niekaip nepavyko įdiegti, nei per jockey, nei rankiniu būdu. Teko girdėti, kad veikia tie iš nvidia svetainės, bet nesinori man jų diegt.

EDIT: Atrodo, sprednimas rastas - mano vaizdo korta geforce 7400 go kažkodėl įtraukta į juodąjį sarašą. Komanda patikrinti, ar palaikomas Unity:

/usr/lib/nux/unity_support_test -p

Mano atveju sprendimas toks: į /etc/environment failą įdėti eilutę
UNITY_FORCE_START=1

Gal kam pravers.

  • 29 Bal '11

@brennus rašė:
Eksperimentinius rodo tuomet, jei pašalini tuos uždaro kodo Nvidia dariveirus ir perkrauni. Tačiau man eksperimentiniai niekaip nenori veikt,nors jockey rodo, kad actyvuoti ir naudojami, jokio 3D spartinimo nėra.

Su nvidia draiveriais situacija prasta - niekaip nepavyko įdiegti, nei per jockey, nei rankiniu būdu. Teko girdėti, kad veikia tie iš nvidia svetainės, bet nesinori man jų diegt.

EDIT: Atrodo, sprednimas rastas - mano vaizdo korta geforce 7400 go kažkodėl įtraukta į juodąjį sarašą. Komanda patikrinti, ar palaikomas Unity:

/usr/lib/nux/unity_support_test -p

Mano atveju sprendimas toks: į /etc/environment failą įdėti eilutę
UNITY_FORCE_START=1

Gal kam pravers.

pas mane taip pat geforce go 7400
Unity supported: no

  • 29 Bal '11
daniel@daniel-ubuntu:~$ /usr/lib/nux/unity_support_test -p
OpenGL vendor string:   NVIDIA Corporation
OpenGL renderer string: GeForce 8600M GT/PCI/SSE2
OpenGL version string:  3.3.0 NVIDIA 270.41.06

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity supported:          yes
daniel@daniel-ubuntu:~$

Bet draiveriai vistiek not in use..

  • 30 Bal '11

Pabandykit http://www.nvidia.co.uk/object/linux-display-amd64-270.41.06-driver-uk.html (64 bit) arba šitą : http://www.nvidia.co.uk/object/linux-display-amd64-270.41.06-driver-uk.html (32 bit). Draiveriai iš Nvidia svetainės ne vieną kartą išgelbėjo nuo Ubuntu pakuotuojų kreivų rankų. Jų instaliacija sunkesnė, bet kažkur instrukcija turėtų būti Arba bandyti galima surasti koki PPA, nors kiek pamenu kai turėjau natty beta versiją, 270 serijos ppa išsprendė, bet nepamenu kur yra. Šiaip visas draiveris turėtų būti repozitoriume.

  • 30 Bal '11

@enternald rašė:
Pabandykit http://www.nvidia.co.uk/object/linux-display-amd64-270.41.06-driver-uk.html (64 bit) arba šitą : http://www.nvidia.co.uk/object/linux-display-amd64-270.41.06-driver-uk.html (32 bit). Draiveriai iš Nvidia svetainės ne vieną kartą išgelbėjo nuo Ubuntu pakuotuojų kreivų rankų. Jų instaliacija sunkesnė, bet kažkur instrukcija turėtų būti Arba bandyti galima surasti koki PPA, nors kiek pamenu kai turėjau natty beta versiją, 270 serijos ppa išsprendė, bet nepamenu kur yra. Šiaip visas draiveris turėtų būti repozitoriume.

sita bandziau bet niekaip nepavyko idiegti

  • 30 Bal '11

Na driveriai tai x-swate launchpade. Gal su jais normaliau bus.
https://launchpad.net/~ubuntu-x-swat/+archive/x-updates

  • 30 Bal '11

@Vladasl rašė:
Na driveriai tai x-swate launchpade. Gal su jais normaliau bus.
https://launchpad.net/~ubuntu-x-swat/+archive/x-updates

tas pats

  • 1 Geg '11

Man su rekomenduojamais draiveriais veikia normaliai (nVidia GeForce 6200)

  • 1 Geg '11

Mažas pastebėjimas . Kaip susimeti nVidia draiverius ir užkrauni os per grupą pasirinkęs " ubuntu,su Linux 2.638-8-generic" viskas veikia .

Reiks pamėgint su eksperimentiniais draiveriais .

Tik dar viena problema . Neveikia ir mikrafas nei vienoje programoje . Kas čia per baėris ?

  • 8 Geg '11

Pas mane GeForce FX 5200, ant xubuntu lygiai ta pati beda... Kazkaip liudnai cia su tuo reikalu...

  • 8 Geg '11

@Jonildo rašė:
Pas mane GeForce FX 5200, ant xubuntu lygiai ta pati beda... Kazkaip liudnai cia su tuo reikalu...

tiek ant kubuntu,tiek ant xubuntu, bei ubuntu tas pats, tik ant linux mint man surado driverius, pasmane geforce go 7400.

  • 8 Geg '11

Kubuntose susimečiau Eksperimentinius

sudo apt-get install xserver-xorg-video-nouveau libgl1-mesa-dri-experimental libgl1-mesa-glx libgl1-mesa-dri libglu1-mesa

, tai viskas ok , viskas veikia . Pas mane GeForce 6600 LE. Tik viena problema .
Niekaip nepaleidžiu mikrafo Kubuntuose .Nesigauna ir su

alsamixer

Ubuntuose irgi pasileido su eksperimentiniais , viskas dirba . Mikrafą paleidau

nuotraukao

Kol kas tiek pratestavau . Bet pagrindė os dar vis 10.10 . Kol pilnai visko nepaleisiu tol naudosiu šitą .

Atsakyti