Prisijungti

Bodhi Linux

  • 29 Rugs '11

Isirasiau ir as i sena pc su 512mb ram, sukasi nerealiai viskas bet yra smulkiu problemeliu. Pvz gal zinot kaip nuimt ta kernelio pasirinkima ir recovery mode tik ijungus kompiuteri?

  • 13 Lap '11

@TreXeM rašė:
Isirasiau ir as i sena pc su 512mb ram, sukasi nerealiai viskas bet yra smulkiu problemeliu. Pvz gal zinot kaip nuimt ta kernelio pasirinkima ir recovery mode tik ijungus kompiuteri?

nueik per terminalą, sudo leafpad /boot/grub/grub.cfg ir atradęs eilutę
set timeout=-1
else
set timeout=10

iš dešmt padaryk 1,ar 2.Tiek sekundžių ir tebus tas ekranas.Taipogi jei nori pasikeist grubo paveikslėlį,nueik

/usr/share/backgrounds/grub.png ir perrašyk paveikslėlį.Pvz pasikuri norimą paveikslėlį pavadinimu grub.png (png formatu) ,savo namų kataloge,tada terminale :
sudo cp /home/user/Paveikslėliai/grub.png /usr/share/backgrounds/grub.png
ir viskas.Jei pvz mano atveju paveikslėlį reikia padaryt,jog rodytų 1024x768 dydžiu,nes defoultinis 800x600,reikia vėlgi atsivert :
sudo leafpad /boot/grub/grub.cfg
ir atsirast :
set gfxmode=800x600
eilutę ir perrašyt į 1024x768

  • 13 Lap '11

dekui, bet jau senai nebereikia, isirasiau startup manager ir susitvarkiau viska

  • 28 Grd '11

turiu klausimuka: bandau per terminala pasileist koki nors skripta savo /home direktorijoje, o man visada raso permission denied, bandziau sudo ./skripto_vardas bandziau atsidaryt terminala root teisemis, bet visvien neleidzia nieko daryt. gal ka patarsit?

  • 28 Grd '11

@maslelviz rašė:
turiu klausimuka: bandau per terminala pasileist koki nors skripta savo /home direktorijoje, o man visada raso permission denied, bandziau sudo ./skripto_vardas bandziau atsidaryt terminala root teisemis, bet visvien neleidzia nieko daryt. gal ka patarsit?

ai, supratau, pats skriptas nebuvo pazymetas kaip executable

  • 29 Grd '11

sveiki dar karta. Noreciau patarimo: ka butu galima naudoti ant bodhi, kad rodytu kalendoriu ant desktopo, kaip ta daro tarkim gnome aplinkoj. labiausiai reikia, kad tas daiktas rodytu arba evolution kalendoriu, arba google calendar. radau toki "today" moduli, bet niekaip man jo susikompiliuot nepavyksta, o uz rainlendar pro versija nesinori moket....

  • 30 Grd '11

Taigi yra po defaultu kalendorius.Eini į moduliai,aktyvini kalendorių,tada eini Įtaisai ir pridedi tą kalendorių.

  • 30 Grd '11

@Gedis rašė:
Taigi yra po defaultu kalendorius.Eini į moduliai,aktyvini kalendorių,tada eini Įtaisai ir pridedi tą kalendorių.

tai kalendorius yra, bet jis nieko gero nerodo, man reikia kad jis rodytu mano susitikimus etc., kurie yra surasyti i Google Calendar arba i Evolution

  • 8 Sau '12

sveiki, turiu dar vieną klausimą, kaip yra Bodhi su spell check'eriu? norėčiau, kad pvz Google chrome, ar Evolution tikrintų mano rašybą, tačiau niekaip nesuprantu, kaip tą padaryt. pvz ant Windows, Chrome yra specialus nustatymas (settings -> under the hood -> spell check, o štai linux versijoj tokio nustatymo nėra... gal yra kokių minčių?

  • 8 Sau '12

@maslelviz rašė:
sveiki, turiu dar vieną klausimą, kaip yra Bodhi su spell check'eriu? norėčiau, kad pvz Google chrome, ar Evolution tikrintų mano rašybą, tačiau niekaip nesuprantu, kaip tą padaryt. pvz ant Windows, Chrome yra specialus nustatymas (settings -> under the hood -> spell check, o štai linux versijoj tokio nustatymo nėra... gal yra kokių minčių?

Google chromium yra rašybos tikrinimo funkcija, ten pat, settings -> under the hood -> spell check

  • 23 Sau '12

Sveiki gyvi. Nusprendziau pradet naudoti Bodhi linux. Isirasiau 1.3 versija. Kazkaip patinka man jie. Bet...niekaip nerandu, kaip nusistatyti lietuviskus rasmenis...

  • 1 Vas '12

Hmm,pastebėjau,kad nuo užvakar atsisiuntus atnaujinimus kai kuriuos,einant per startup-sistema,atsiranda ne kaip priklauso kelios pasirinktys-užmigdyti-išjungti-perkrauti ir t.t ,bet daugybė pasikartojančių migtukų Gal kam taip pat nutiko?

  • 2 Vas '12

Šiandien atnaujinau, nieko neįprasto nepastebėjau.

  • 27 Vas '12

Sveiki, nerandu kaip prideti nauja vartotoja per GUI. Bandziau per terminlą:

igelis@igelis:~$ sudo adduser betkas
Can't locate constant3.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl/5.10/Getopt/Long.pm line 222.
BEGIN failed--compilation aborted at /usr/share/perl/5.10/Getopt/Long.pm line 222.
Compilation failed in require at /usr/sbin/adduser line 35.
BEGIN failed--compilation aborted at /usr/sbin/adduser line 35.

Paaiškinkite, prašau, kas čia negerai.
Ačiū

  • 27 Vas '12

@Igelis rašė:
Paaiškinkite, prašau, kas čia negerai.

Kažkada buvo kurtas bugas, tiesa šį bug'ą uždarė kaip statusu "invalid", nes vartotojas, kuris registravo šį bugą buvo instaliavęs papildomą Perl biblioteka (kitą versiją). Ši nusidefaultino save sistemoje, ko pasėkoje suderinta Perl biblioteką, kuri buvo atejus su sistema, liko už borto. Komentaruose minėjo jog pasitaisyti galima atstatytį defaultą, arba pašalinti nereikalingą Perl biblioteką (klausimas kurią).

Gali užmesti akį kiek pas tave Perl priregistruotų.

sudo update-alternatives --config perl

Aišku, problema gali būti kita.. bet vartotojo pridėjimo principas teisingas, tau per GUI neleido dėl tos pačios priežasties dėl ko per terminalą neleidžia.

  • 27 Vas '12

kalba eina, kaip suprantu, apie perl, ne pear?

igelis@igelis:~$ apt-cache policy perl
perl:
  Installed: 5.10.1-8ubuntu2.1
  Candidate: 5.10.1-8ubuntu2.1

Kaip pasikeisti perl 5.10 į perl 5.08?

  • 27 Vas '12

@Igelis rašė:
Kaip pasikeisti perl 5.10 į perl 5.08?

Nesu tikras ar tau reikia butent 5.08. Nežinau su kuria versijas Bodhi supakuotas buvo. Pasijunk Synaptic, ir mėgink pažaisti, gal dar labiau neprisižaisi
Pasitikrink ar pas tave instaliuotas libgnome2-perl. Kokią versija sistema bando instaliuoti kai bandai tiesiog sudo apt-get install perl

  • 27 Vas '12

@Igelis rašė:
Sveiki, nerandu kaip prideti nauja vartotoja per GUI. Bandziau per terminlą:

igelis@igelis:~$ sudo adduser betkas
Can't locate constant3.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl/5.10/Getopt/Long.pm line 222.
BEGIN failed--compilation aborted at /usr/share/perl/5.10/Getopt/Long.pm line 222.
Compilation failed in require at /usr/sbin/adduser line 35.
BEGIN failed--compilation aborted at /usr/sbin/adduser line 35.

Paaiškinkite, prašau, kas čia negerai.
Ačiū

Neranda constant3.pm Paieška paketuose, nei google nedavė jokio rezultato, taip, kad nežinia kokiam paketui priklauso...

  • 19 Rugs '12

Sveiki, gal kas patartumet, kaip suinstaliuoti i 64bit Bodhi linux 2.1.0 , ATI draiverius? Bandziau pagal sita aprasyma http://wiki.bodhilinux.com/doku.php?id=fglrx , nieko nesigauna, luzta E17. Su ankstesne Bodhi versija buvo viskas tvarkoje.

Atsakyti