Prisijungti

baltix 4.2 atnaujinimas iki baltix 10.04

  • 21 Spa '11

Įsirašiau baltix 4.2,na man jie geriausiai patinka,puikiai veikia ir gerokai skiriasi nuo visų kitų ubuntų,tik bėda neleidžia atnaujinimų atsisiųst,net vaizdūškės draiverio negaliu instaliuot,rašo,kad nepalaikoma ši versija,o gaila,net nepradeda,tiksliau pradeda,bet visada pasibaigia tuo pačiu "jūsų distribucija daugiau nepalaikoma".Siūlo atnaujinti iki 10.04 versijos tačiau ta pati dainelė

"Negalima atnaujinti
An upgrade from 'jaunty' to 'lucid' is not supported with this tool."

Patarkit kokius paketus reikia instaliuot,kad galėčiau atnaujinti iki10.04 versijos.galima tiesiog būtų instaliuot 10.04 bet man geriau patinka baltixų 4.2 savitumas,nenoriu keist noriu tik distrą atnaujint.turiu aš 10.04 cd su iso failu,tik va nežinau kaip jį išprievartaut:).
Pgelbėkit,juk turi būt išeitis.

  • 21 Spa '11

Sukurtas Baltix 4.2 - 2009-10, tai Ubuntu 09.04 labai senas surinkimas.
https://answers.launchpad.net/baltix/+faq/84

  • 24 Spa '11

Ačiū už pagalbą,truputį vėluoju su atsakymu,(buvau išvykęs) bet nepadėjo,iš jaunty iki 10.04 nenaujina,gal pirma reikia iki 9.10 atnaujint,o tik paskui iki 10.04

  • 24 Spa '11

@waldas171 rašė:
....gal pirma reikia iki 9.10 atnaujint,o tik paskui iki 10.04

Gal būt. Seniau taip rekomenduodavo atnaujint, dabar lyg ir leidžią iškart atnaujint.