Prisijungti

Neįmanoma įdiegti atnaujinimų ir programų.

PjautuvasEdvinas
  • 13 Lap '11

Tai va, yra tokia bėda, ir nerandu jos sprendimo. Šiandien norėjau įsidiegti GIMP pluginus, kad eitų paleisti single window mode. Ir juos diegiant dingo elektra. Kai ji atsirado, užkrovus Ubuntu pranešimų centre rodo, kad paketų istema sugadinta, ir galima atnaujinti sistemą. Taigi, atsidarė update manager, parašė, kad yra update, skirti sutvarkyti sugadintai paketų sistemai. Na viskas lyg ir susitvarkė, bet dabar neina nei update, nei programų per software center ir per synaptic įdiegt. Atnaujinant išmeta error ir rašo: Šiam veiksmui atlikti reikėtų įdiegti paketus iš šaltinių, kurių tapatumas nenustatytas, o programų centras meta:
Patikrinkite interneto ryšį. Bandžiau download mirror ir kt. keist, bet niekas nepadėjo. Programas dar galiu įdiegt per terminalą, bet updatinant nieko naujo neįrašo, nors atnaujinimų yra virš 100 mb.

  • 13 Lap '11

sudo apt-get -f install berods suinstalina nebaigtus ir pagadintus paketus.Pamėgink per terminalą sudo apt-get update && sudo apt-get upgrade ir jei meta erorą,tai dažniausiai būna patarimas kokią komandą suvest

  • 13 Lap '11

sudo apt-get -f install berods

Tai, kad ne.
Reiktų taip:

sudo dpkg --configure -a
sudo apt-get install -f
PjautuvasEdvinas
  • 14 Lap '11

Na per terminalą viskas puikiausiai updatinasi ir atsisiunčia be error. Bet aš noriu, kad viskas veiktų per Update manager ir Software center, nes nelabai mėgstu vedinėt komandas, ir ypač kai koks brolis prieina prie pc ir jam reik ką nors įsirašyt, tai jį pradeda nervint. Ok ai suvedžiau tas jūsų duotas komandas, tai išmetė:
edvinas@UbuntuPC:~$ sudo dpkg --configure -a
[sudo] password for edvinas:
edvinas@UbuntuPC:~$ sudo apt-get install -f
Skaitomi paketų sąrašai... Baigta
Konstruojamas priklausomybių medis
Skaitoma būsenos informacija... Baigta
The following packages were automatically installed and are no longer required:
browser-plugin-gnash menu-xdg ekiga python-gnome2 gnuchess-book
gnome-games-extra-data gtali python-renderpm glchess libclutter-gst-1.0-0
gnome-video-effects libdiscid0 gnome-games cheese gdebi quadrapassel
libgfortran3 gnobots2 libfolks-eds25 liferea-data cheese-common
libboost-program-options1.46.1 libcheese1 python-pyorbit gdebi-core
libcapi20-3 python-lxml libclutter-gtk-1.0-0 python-reportlab-accel odbcinst
gnibbles gedit-plugins libboost-thread1.46.1 unixodbc libpt2.10.2
libboost-date-time1.46.1 python-numpy gdm libtiff-tools odbcinst1debian2
gnome-dictionary gnotski gnome-backgrounds libboost-signals1.46.1
libspandsp2 libcluttergesture-0.0.2-0 iagno glines gnome-icon-theme-extras
gir1.2-gucharmap-2.90 libmagick++3 libmx-1.0-2 python-uniconvertor
libopal3.10.2 libgimp2.0 liblapack3gf liferea gnash gnome-core gnotravex
libcheese-gtk20 gnect python-evolution libgdict-1.0-6 gnome-contacts
libgc1c2 hamster-applet gnuchess gnash-common perlmagick
libclutter-imcontext-0.1-0 inkscape libgtkglext1 python-reportlab
dconf-tools sound-juicer libmusicbrainz3-6
Norėdami juos pašalinti, paleiskite „apt-get autoremove“
0 atnaujinti, 0 naujai įdiegti, 0 bus pašalinta ir 61 neatnaujinta.

EDIT: atsijungiau ir vėl prisijungiau, dabar viskas veikia. Ačiū

  • 14 Lap '11

"0 atnaujinti, 0 naujai įdiegti, 0 bus pašalinta ir 61 neatnaujinta."
Terminale rašyk sudo apt-get dist-upgrade

  • 17 Grd '11

Pagalbos!!! per programų centrą negaliu nė instaliuoti, nei ištrinti programų: išmeta tokį įspėjimą
Lyg tai atrodo niekur nelandžiojau ir nieko nepridariau. Ubuntu tweak suinstaliavo gimpą pabandymui. Jei galima tai kuo išsamiau, nes žalias visiškai.

  • 17 Grd '11

@Namai rašė:
Pagalbos!!! per programų centrą negaliu nė instaliuoti, nei ištrinti programų: išmeta tokį įspėjimą
Lyg tai atrodo niekur nelandžiojau ir nieko nepridariau. Ubuntu tweak suinstaliavo gimpą pabandymui. Jei galima tai kuo išsamiau, nes žalias visiškai.

Instaliuot galima tik su viena programa. Matomai tuo metu buvo ijungtos dvi.

  • 18 Grd '11

Įvyko stebuklas-šiandien viskas veikia. Taip ir likau pasimetęs, nesupratau kas vakar ne taip.

  • 18 Grd '11

@Namai rašė:
Įvyko stebuklas-šiandien viskas veikia. Taip ir likau pasimetęs, nesupratau kas vakar ne taip.

Kaip prieš tai sakė,paprasčiausiai buvai paleidęs dvi programas su admino teisėm,vat ir visa problema.

  • 1 Sau '12

Sveiki.
Nenorėjau kurti naujos temos, nes šios temos pavadinimas atspindi ir mano problemos esmę.
Neseniai pradėjau pažintį su Ubuntu (11.10) ir norėčiau ją tęsti. Atrodo tikrai patraukliai. Tik va susidūriau su problema - negaliu įdiegti atnaujinimų ir kitų programų, nuolat meta lentelę su operacijos patvirtinimo prašymu - reikia įrašyti slaptažodį; vedu savo pasijungimo slaptažodį, bet jo nepriima (esu pasijungęs kaip administratorius).
Norėčiau įdiegti flash player, nes dabar Mozilla nerodo youtube video ir neatlieka kitų flash funkcijų, negroja mp3 ir video failų - visiems jiems naršyklė ir grotuvai prašo atnaujinimų, o jų įdiegti negaliu. Ypač aktualu atnaujinti flash.

O čia mano problemos vaizdas:
https://docs.google.com/open?id=0B551O1mPWMRFNWI1NmIxNmQtZGQ5Ni00NmM1LThlODMtYWJjNTc1MTcyMjNj

Gal kuris nors galite padėti? Ačiū.

  • 2 Sau '12

@linasjot rašė:
Sveiki.
Nenorėjau kurti naujos temos, nes šios temos pavadinimas atspindi ir mano problemos esmę.
Neseniai pradėjau pažintį su Ubuntu (11.10) ir norėčiau ją tęsti. Atrodo tikrai patraukliai. Tik va susidūriau su problema - negaliu įdiegti atnaujinimų ir kitų programų, nuolat meta lentelę su operacijos patvirtinimo prašymu - reikia įrašyti slaptažodį; vedu savo pasijungimo slaptažodį, bet jo nepriima (esu pasijungęs kaip administratorius).
Norėčiau įdiegti flash player, nes dabar Mozilla nerodo youtube video ir neatlieka kitų flash funkcijų, negroja mp3 ir video failų - visiems jiems naršyklė ir grotuvai prašo atnaujinimų, o jų įdiegti negaliu. Ypač aktualu atnaujinti flash.

O čia mano problemos vaizdas:
https://docs.google.com/open?id=0B551O1mPWMRFNWI1NmIxNmQtZGQ5Ni00NmM1LThlODMtYWJjNTc1MTcyMjNj

Gal kuris nors galite padėti? Ačiū.

Tai jei pasijungęs kaip adminas,tai turbūt kai prašo psw,tiesiog palieki tuščią

  • 2 Sau '12

Susirask terminalą. Ir terminale suvesk tokias komandas:
Pirma:```
sudo apt-get update

Po jos prašys pass, suvesi (jo nesimato!)
Antra:

sudo apt-get install ubuntu-restricted-extras
```
Įdiegs daug gerų dalykų, tame tarpe flash. Diegiant MS šriftams prašys licencijos patvirtinimo- Tab poto Enter, rodyklėm ant Yes ir Enter...


Į ubuntu jungtis adminu jokio reikalo nėra.

  • 2 Sau '12

Labas, Raimeksai.
O kaip pasiekti tą terminalą?
Man čia viskas nauja, juk iki ubuntu buvau grynai "visdousinis".

  • 2 Sau '12

O kaip pasiekti tą terminalą?

Ctrl-Alt-t

  • 2 Sau '12

ačiū, Greitukasxxx, Raimeksas.
Atrodo, instaliuoja atnaujinimus ir pan.

Nustojo naujinti ties "ldconfig deferred processing now taking place"

Ačiū dar kartą ir tikiuosi likti "ubuntiniu".

Atsakyti