(Nestandartinė) problema su internetu.

E
  • 1 Lie '12

Turi smarkiai nestandartinę (ypač šiam forumui) problemą su internetu:
Ant Windows 7 operacinės internetas visiškai neveikia, kai perjungus ant Fedoros problemų jokių nėra.
Internetas yra pajungtas per switch'ą tinklo kabeliu į tinklą, kuriame kiti kompiuteriai matomi be problemų. Pačio Interneto visiškai nėra.
DHCP ir kiti parametrai gaunami automatiškai pagal MAC. Tikrinau MAC adresai sutampa. Tik IP tinkamas negaunamas tinkamas.
Bandžiau disablinti IP6 ant winddows, tinklo plokštę įjungti atjungti (programiškai, nes laptope integruota) restartuoti switch'ą, praktiškai viską.
Fedoroje problemų 0. Windowsai neseniai įrašyti (prieš porą savaičių), legalūs, nepriteršti. Iškart po instaliacijos internetas veikė. Kai po savaitės bandžiau prisijungti internetas nustojo veikti (savaitę nebandžiau jungtis).
Pati tinklo plokštė standartinė integruota realtek plokštė su kuria niekados problemų netūrėjau.
WTF, kas vyksta, gal turite idėjų, gal pasiūlytumėt dar ką nors išbandyti. Nieko kompe ypatingo nėra, apart to, kad windowsai multiboot'e su Fedora (pati irgi neseniai įrašyta). Nežinau net kur problemos ieškoti, gal kas dar multibootinant panašių problemų turėjot (jei multiboot'as yra prie ko)?

S
Shookees
Paulius
  • 1 Lie '12

@enternald rašė:
Ant Windows 7 operacinės internetas visiškai neveikia, kai perjungus ant Fedoros problemų jokių nėra.
Internetas yra pajungtas per switch'ą tinklo kabeliu į tinklą, kuriame kiti kompiuteriai matomi be problemų. Pačio Interneto visiškai nėra.

Pasimečiau šiek tiek, tai prie interneto prisijungia ar ne?
Kiek supratau, problema tokia:
Neprisijungia prie interneto su W7. Ar žiūrėjai driver'ius, ar teko (kaip spėju laptope turėtų būti wifi) tikrinti ar apskritai randa kokį tinklą? (arba tiesiog bandyti kokį kitą switchą)

W
  • 1 Lie '12

Pas mane panasi problema buna persijungiant is dualbooto linux i windows 7. Nezinau ar tiksliai ip gerai negauna ar dar kas. Paprastai padeda -> spaudziu ant tinklo ikoneles su windows 7 ir pasirenku troubleshoot problems ir tai paprastai istaiso kas ten negerai.

E
  • 1 Lie '12

@Shookees rašė:
Pasimečiau šiek tiek, tai prie interneto prisijungia ar ne?
Kiek supratau, problema tokia:
Neprisijungia prie interneto su W7. Ar žiūrėjai driver'ius, ar teko (kaip spėju laptope turėtų būti wifi) tikrinti ar apskritai randa kokį tinklą? (arba tiesiog bandyti kokį kitą switchą)

Prie intiko neprisijungia tik windows 7, linux prisijungia. Įdomiausia, kad windows mato kitus kompiuterius tinkle (barakas ), bet prie interneto vistiek neprisijungia. Wifi tinklus mato ir prisijungia (bet switch'as be wifi suporto ). Dėl draiverių reikės pasiknisti. Niekados šiai plokštei tinklo draiverių neinstaliavau, nes veikdavo out of box teks paieškoti, pabandysiu.

Pas mane panasi problema buna persijungiant is dualbooto linux i windows 7. Nezinau ar tiksliai ip gerai negauna ar dar kas. Paprastai padeda -> spaudziu ant tinklo ikoneles su windows 7 ir pasirenku troubleshoot problems ir tai paprastai istaiso kas ten negerai.

Pabandysiu irgi, bet kartais troubleshoot ne kažkokį lievą helpą išmeta ir nieko nedaro?

I
Infosoft
Vytautas Bačiulis
  • 1 Lie '12

Prie intiko neprisijungia tik windows 7, linux prisijungia. Įdomiausia, kad windows mato kitus kompiuterius tinkle (barakas ), bet prie interneto vistiek neprisijungia.

Jeigu tai VU barakuose naudojamas LITNET'as (ne VUBi), užsidėk VUB'o proxy.

W
  • 1 Lie '12

@enternald rašė:
Pabandysiu irgi, bet kartais troubleshoot ne kažkokį lievą helpą išmeta ir nieko nedaro?

Tikrai ne.

infosoft
enternald juk rase kad po instaliacijos internetas veike, kitaip tariant nesukonfiguravimo problemas galima atmesti. Lieka tiktais:

  1. Windowsai po instaliacijos upsideitino, ir isirase is interneto naujus plokstes driverius. (tokia galimybe yra)
  2. Keisti pokstai po dualbooto is linux sistemos, kas ir pas mane dazniausiai visada buna, ka pataiso troubleshootingas
  3. ...
E
  • 2 Lie '12

Na draiverį perašiau iš laptopo draiverių svetainės ir troubleshoot'ą padariau same stuff, bandysiu dns nuknisti iš linux gaunamo (padaryt pusiau statinį), gal padės. Pas mane ne VU, bet VGTU.
PS. Katik pavyko pasijungti, triukas su statiniu DNS nesuveikė, bet: uninstall device padariau iš sistemos ir tada scan for hardware changes, draiverius pats pasigavo ir prisijungė. Aišku čia turbūt buvo draiverių bėda. tikėsimės, kad veiks ilgiau.
PPS. Po restarto (paprasto, Fedoros net nekroviau) vėl ta pati bėda, vėl tas hardware pašalinimas ir skenavimas sutvarkė. Problema yra, bet bent jau workaroundą turiu.

W
  • 2 Lie '12

Kadangi tau padeda tinklo driveriu isinstaliavimas, tai greiciausiai problema slypi su mano minetu 1 variantu, tai yra kai tu pasijungi prie interneto windowsai atsisiuncia driveriu updeitus, kurie sudirba tavo sistema.

Kad nereiktu kiekviena karta darytu to uninstall gali pabandyti atjungti driveriu atnaujinima is microsofto

per start mygtuka parasai > device installation ... turetu pasirodyti -> change device installation settings. Pasirenki ji ismestoje lenteleje pasirenki No opcija ir atsiradusiuose papildomuose punktuose pasirenki Never install driver sofware from microsoft...

Galbut tai pades.

I
  • 2 Lie '12

Gal klystu, bet man šviečiasi, kad čia ne dėl draiverių. Pabandyk DNS serverius pakeisti, pvz 208.67.222.222, 208.67.220.220

E
  • 2 Lie '12

Gal klystu, bet man šviečiasi, kad čia ne dėl draiverių. Pabandyk DNS serverius pakeisti, pvz 208.67.222.222, 208.67.220.220

WTF? atjungiau įjungiau kabelį su tavo iš oro dns duotais, veikia...

I
  • 3 Lie '12

Tavo interneto tiekėjo DNSai netikę. Rekomenduoju OpenDNS (čia, kur dabar veikia) arba kokio Googlo (pasigooglink)

S
Shookees
Paulius
  • 3 Lie '12

google'o berods 8.8.8.8