Prisijungti

Nėra garso pajungus headphone jack'ą

  • 26 Sau '14

Sveiki, ir vėl su problemėlėmis. Nežinau ar reikia nurodyt ar padės ieškant problemos sprendimimo, bet... Sistema: Asus A55VJ ir Linux Ubuntu 12.04LTS su Gnome Fallback. Garso plokštės pavadinimo nežinau. Žodžiu viskas lyg ir gerai, tačiau prijungus ausines arba kolonėles prie kompiuterio, nėra garso. Ištraukiu kištuką, per laptop'o kolonėles veikia, groja puikiai. Žinoma mėginau "googlint" ir ieškot problemos sprendimų, mėginau viską iš čia: http://askubuntu.com/questions/117842/n ... hones-work, mėginau tiesiog garsą pareguliuot per "alsamixer", per garso nustatymus keitalioti garso išvesties nustatymus, nieko. Nežinau, kaip priversti veikt. P.s. kolonėlės ir ausinės veikia p.p.s. po šių bandymų sutvarkyti nebėra garso ir per kolonėles po restarto :/

  • 27 Sau '14

turiu tokį pat kompiuterį, turėjau tą pačią problemą ir ji buvo išspręsta taip ir neišsiaiškinus tikslios priežasties. pagrindinė bėda yra ta, kad ubuntu negali normaliai palaikyt optimus technologijos, todėl yra tikrai sudėtinga viską susiderinti, kad funkcionuotų idealiai ;/

Jeigu dual bootini su windows - bet kuri ubuntu distribucija (bent nuo 12.04 ir toliau, nes senesnių nebandžiau) turi tą pačią bėdą - neveikia ausinės ir kolonėlės. Jeigu kompe palieki vien tik ubuntu be win - garsas veikia.

Kita priežastis - gnome shell. Irgi negaliu paaiškint, kas yra negerai - išbandžiau VISKĄ, ką tik sugebėjau išgooglint, pasidaviau, o po kelių dienų kai norėjau vėl pamėgint, garsas buvo atsiradęs, nors NIEKO nedariau. bet su bugais, čirškimais, spengimais. taip ir nesupratau, ar/koks mano veiksmas darė tam įtaką. man atrodo, kad tuo metu kažką maigiau pavucontrol (susigūglink, čia yra pulseaudio gui, gal tau padės).

mano sprendimas:

  1. jeigu nenaudoji jokio specializuoto softo - atsisakyti windows, pasidaryti fresh install'ą ubuntu ir garsas veikia savaime.
  2. nesinaudoti jokiais gnome shell pribumbasais, nes jis turi įtakos ne tik garsui, bet dar ir freezina, kai pajungi/atjungi antrą monitorių.
  3. jeigu ubuntu defaultu naudoja driverius, kuriuos tau suranda jockey (additional drivers) - deaktyvuoti nvidia ir naudotis šia plokšte tik kai reikia per bumblebee

Šiuo metu man veikia absoliučiai viskas, ko man reikia, naudoju ubuntu 12.04.3

  • 27 Sau '14

Na matai pas mane tokia situacija: pas mane Ubuntu 12.04LTS be jokiu dual boot, be windowsu, tiesiog salia stovi nuo windowsu likes D:// diskas su ten esancia muzika, ir kitais asmeniniais failais, bet nemanau, kad tai turi itakos garsui, tas D:// diskas. Ir se Tau, dabar neveikia garsas nuo visokiu bandymu priversti nei per ausines, nei per kompiuterio koloneles.. :/ Ir jau nebezinau, ka bedaryti.. Cia kalbejai del nvidia vaizdo plokstes, tai prie topaties cia dar pridesiu, kad nvidia plokstes draiveriu isirases neturiu, nu to vadinamo bumblebee. Bijau rasytis, poto vel susigadins viskas ir vel reikes perrasyneti ubuntu.. Dar vienas dalykas, gnome-shell nenaudoju aplinko, nepatiko, naudoju atskirai isirases "gnome fallback (classic)" GUI. p.s. pas mane nVidia Geforce GT 635M, pas Tave tokia pati? Beje galbut galetum duoti savo koki skype ar facebook kontakta, realiu laiku manau btu paprasciau susikalbeti.

  • 27 Sau '14

@fluxus rašė:
mano sprendimas:

  1. jeigu nenaudoji jokio specializuoto softo - atsisakyti windows, pasidaryti fresh install'ą ubuntu ir garsas veikia savaime.
  2. nesinaudoti jokiais gnome shell pribumbasais, nes jis turi įtakos ne tik garsui, bet dar ir freezina, kai pajungi/atjungi antrą monitorių.
  3. jeigu ubuntu defaultu naudoja driverius, kuriuos tau suranda jockey (additional drivers) - deaktyvuoti nvidia ir naudotis šia plokšte tik kai reikia per bumblebee

Šiuo metu man veikia absoliučiai viskas, ko man reikia, naudoju ubuntu 12.04.3

Problem solved. Teko perrasineti OS. Isirasiau 12.04.3LTS ir viskas veikia ir be papildomu tvarkymu, galbut dar variantas buvo, kad pries tai stovejo 12.04LTS, kurioje galbut buvo tas bug'as. Ir dar pastebejau idou dalyka, perrasius OS i 12.04.3LTS, kartu isirase ir dabar pastoviai naudojami nvidia Geforce vaizdo plokstes draiveriai, ko pries tai nebuvo. Taigi susitvarke du dalykai, atsirado garsas ir isijunge nvidia plokste,cool tik turbut dabar laptopo baterija trumpiau tarnautu, jei pastoviai ijungta nvidia :/

  • 1 Vas '14

sveikinu susitvarkius su bėda ;D

tik va man taip ir liko mistika.. KODĖL neveikia audio jack ant kai kurių versijų. gerai, kad yra problemos sprendimo būdas, bet vistiek būtų labai įdomu sužinoti, kame yra problema.

dėl bumblebee, tai aš nesuprantu, kaip tau galėjo taip viską užlaužt. gal buvai įrašęs prieš bumblebee kitus nvidijos draiverius iš kitur? man taip nebuvo, viskas veikia puikiai, tik reikėjo šiek tiek paprakaituot, kol atsekiau, kaip pakoreguoti conf failą. man tik yra buvę, kad rašydavau šiaip nvidijos draiverius iš jų puslapio, kai dar nebuvo 12.04.3, kuri automatiškai aptiktų tinkamus. va tada yra tekę likti su 640x480 rezoliucija ir be unity ;D
šiaip, jeigu nejungi antro monitoriaus per vga, nėra būtinybės šviesnt-tamsint ekraną, ir nebūtina, kad baterija tas keturias valandas atlaikytų - naudok tą, ką autodetectina jockey ir bus rami galva <; jei vis dėl to sugalvosi, kad nori rašytis bumblebee - duok žinot, mano skype: musteikiu. paaiškinsiu kaip ten jį susitvarkyt. kreiptis gali ne vien temos autorius, bet ir visos kitos nelaimingos sielos, kam nesiseka su šiuo kompiuterio modeliu arba jo analogais arba šiaip visa ta optimus technologija

Atsakyti