Prisijungti

Nepavyko įdiegti Virtualmin

  • 31 Grd '15

Bančdžau įdiegti Virtualmin. Atsiuntė kažką, vietą užima. Diegimas nepavyko. Išdiegti nepavyksta.
Prašo manęs peržiūrėti log'ą su FATAL errorais.

Čia to logo pabaiga:

Errors were encountered while processing:
 mysql-server-5.5
 mysql-server
FATAL - 2015-12-31 21:40:45 - Fatal Error Occurred: Something went wrong during installation: 0
FATAL - 2015-12-31 21:40:45 - Cannot continue installation.
FATAL - 2015-12-31 21:40:45 - Attempting to remove virtualmin repository configuration, so the installation can be 
FATAL - 2015-12-31 21:40:45 - re-attempted after any problems have been resolved.
FATAL - 2015-12-31 21:40:46 - Removing temporary directory and files.
FATAL - 2015-12-31 21:40:46 - If you are unsure of what went wrong, you may wish to review the log
FATAL - 2015-12-31 21:40:46 - in /root/virtualmin-install.log

Hmmm, neina prikabint failo pas jus

Temporary folder could not be found. Please check your PHP installation.

Tebūnie čia logas, nors aš čia nelabai ką randu naudingo

INFO - 2015-12-31 21:32:37 - Started installation log in /root/virtualmin-install.log
DEBUG - 2015-12-31 21:32:37 - Install mode: full
DEBUG - 2015-12-31 21:32:37 - Product: Virtualmin GPL
DEBUG - 2015-12-31 21:32:37 - Virtualmin Meta-Package list: virtualmin-base
DEBUG - 2015-12-31 21:32:37 - install.sh version: 1.1.2
INFO - 2015-12-31 21:32:37 - Checking for fully qualified hostname...
INFO - 2015-12-31 21:32:37 - Hostname OK: fully qualified as vps1129080.vpsnet.lt
INFO - 2015-12-31 21:32:37 - Installing serial number and license key into /etc/virtualmin-license
INFO - 2015-12-31 21:32:37 - Loading OS selection library...
INFO - 2015-12-31 21:32:38 - Download of http://software.virtualmin.com/lib/oschooser.pl Succeeded.
INFO - 2015-12-31 21:32:38 - Loading OS list...
INFO - 2015-12-31 21:32:38 - Download of http://software.virtualmin.com/lib/os_list.txt Succeeded.
INFO - 2015-12-31 21:32:38 - Operating system name:    Debian Linux
INFO - 2015-12-31 21:32:38 - Operating system version: 8
INFO - 2015-12-31 21:32:38 - Configuring package manager for Debian Linux 8...
INFO - 2015-12-31 21:32:38 - Enabling universe repositories, if not already available...
INFO - 2015-12-31 21:32:38 - Disabling cdrom repositories...
INFO - 2015-12-31 21:32:58 - Cleaning up apt headers and packages, so we can start fresh...
INFO - 2015-12-31 21:32:58 - 
INFO - 2015-12-31 21:32:59 - Download of http://software.virtualmin.com/lib/apt.conf.noninteractive Succeeded.
INFO - 2015-12-31 21:32:59 - Installing Webmin and Virtualmin package signing keys...
INFO - 2015-12-31 21:32:59 - Download of http://software.virtualmin.com/lib/RPM-GPG-KEY-virtualmin Succeeded.
INFO - 2015-12-31 21:32:59 - Download of http://software.virtualmin.com/lib/RPM-GPG-KEY-webmin Succeeded.
INFO - 2015-12-31 21:33:00 - OK
INFO - 2015-12-31 21:33:00 - OK
INFO - 2015-12-31 21:33:23 - Ign
INFO - 2015-12-31 21:33:23 - Removing Debian standard Webmin package, if they exist...
INFO - 2015-12-31 21:33:23 - Removing Debian apache packages...
DEBUG - 2015-12-31 21:33:24 - Reading
INFO - 2015-12-31 21:33:24 - Installing dependencies using command: /usr/bin/apt-get --config-file apt.conf.noninteractive -y --force-yes install bsdutils postfix postfix-pcre webmin usermin ruby libxml-simple-perl libcrypt-ssleay-perl unzip zip libfcgi-dev bind9 spamassassin spamc procmail procmail-wrapper libnet-ssleay-perl libpg-perl libdbd-pg-perl libdbd-mysql-perl quota iptables openssl python mailman subversion ruby irb rdoc ri mysql-server mysql-client mysql-common postgresql postgresql-client awstats webalizer dovecot-common dovecot-imapd dovecot-pop3d proftpd libcrypt-ssleay-perl awstats clamav-base clamav-daemon clamav clamav-freshclam clamav-docs clamav-testfiles libapache2-mod-fcgid apache2-suexec-custom scponly apache2 apache2-doc libapache2-svn libsasl2-2 libsasl2-modules sasl2-bin php-pear php5 php5-cgi libapache2-mod-php5 php5-mysql
Reading package lists...
Building dependency tree...
Reading state information...
apache2-doc is already the newest version.
iptables is already the newest version.
libnet-ssleay-perl is already the newest version.
libnet-ssleay-perl set to manually installed.
postfix is already the newest version.
procmail is already the newest version.
python is already the newest version.
quota is already the newest version.
bsdutils is already the newest version.
libsasl2-2 is already the newest version.
sasl2-bin is already the newest version.
openssl is already the newest version.
unzip is already the newest version.
The following extra packages will be installed:
  apache2-utils clamdscan cpp cpp-4.9 gcc gcc-4.9 javascript-common libaio1
  libapache2-mod-svn libasan1 libatomic1 libauthen-sasl-perl libc-dev-bin
  libc6-dev libcilkrts5 libclamav6 libcloog-isl4 libcurl3 libdbi-perl
  libdigest-hmac-perl libencode-locale-perl liberror-perl libfcgi0ldbl
  libfile-listing-perl libfont-afm-perl libgcc-4.9-dev libgd3
  libhtml-form-perl libhtml-format-perl libhtml-parser-perl
  libhtml-tagset-perl libhtml-template-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-html-perl
  libio-socket-inet6-perl libio-socket-ssl-perl libisl10 libitm1 libjbig0
  libjpeg62-turbo libjs-jquery libllvm3.5 liblsan0 liblwp-mediatypes-perl
  liblwp-protocol-https-perl libmail-spf-perl libmailtools-perl libmemcached11
  libmemcachedutil2 libmpc3 libmspack0 libmysqlclient18 libnet-dns-perl
  libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl libnet-xwhois-perl
  libnetaddr-ip-perl libonig2 libpq5 libqdbm14 libquadmath0 librtmp1
  libruby2.1 libserf-1-1 libsocket6-perl libssh2-1 libsvn1
  libsys-hostname-long-perl libterm-readkey-perl libtiff5 libtimedate-perl
  libtsan0 libubsan0 liburi-perl libvpx1 libwww-perl libwww-robotrules-perl
  libx11-6 libx11-data libxau6 libxcb1 libxdmcp6 libxml-namespacesupport-perl
  libxml-parser-perl libxml-sax-base-perl libxml-sax-expat-perl
  libxml-sax-perl libxpm4 libyaml-0-2 linux-libc-dev manpages-dev
  mysql-client-5.5 mysql-server-5.5 mysql-server-core-5.5 php5-cli php5-common
  php5-json php5-readline postgresql-9.4 postgresql-client-9.4
  postgresql-client-common postgresql-common re2c ruby2.1 ruby2.1-doc
  rubygems-integration sa-compile
Suggested packages:
  libgeo-ipfree-perl dnsutils bind9-doc resolvconf ufw apparmor daemon cpp-doc
  gcc-4.9-locales ntp dovecot-gssapi dovecot-sieve dovecot-pgsql dovecot-mysql
  dovecot-sqlite dovecot-ldap dovecot-lmtpd dovecot-managesieved dovecot-solr
  dovecot-lucene gcc-multilib autoconf automake libtool flex bison gdb gcc-doc
  gcc-4.9-multilib gcc-4.9-doc libgcc1-dbg libgomp1-dbg libitm1-dbg
  libatomic1-dbg libasan1-dbg liblsan0-dbg libtsan0-dbg libubsan0-dbg
  libcilkrts5-dbg libquadmath0-dbg libgssapi-perl glibc-doc libclamunrar6
  libclone-perl libmldbm-perl libnet-daemon-perl libsql-statement-perl
  libgd-tools libdata-dump-perl libipc-sharedcache-perl libsasl2-modules-otp
  libsasl2-modules-ldap libsasl2-modules-sql libsasl2-modules-gssapi-mit
  libsasl2-modules-gssapi-heimdal libauthen-ntlm-perl listadmin tinyca
  php5-dev php5-user-cache postgresql-doc oidentd ident-server locales-all
  postgresql-doc-9.4 proftpd-doc proftpd-mod-ldap proftpd-mod-mysql
  proftpd-mod-odbc proftpd-mod-pgsql proftpd-mod-sqlite proftpd-mod-geoip
  ruby-dev bundler razor pyzor libmail-dkim-perl subversion-tools httpd
The following NEW packages will be installed:
  apache2 apache2-suexec-custom apache2-utils awstats bind9 clamav clamav-base
  clamav-daemon clamav-docs clamav-freshclam clamav-testfiles clamdscan cpp
  cpp-4.9 dovecot-core dovecot-imapd dovecot-pop3d gcc gcc-4.9
  javascript-common libaio1 libapache2-mod-fcgid libapache2-mod-php5
  libapache2-mod-svn libapache2-svn libasan1 libatomic1 libauthen-sasl-perl
  libc-dev-bin libc6-dev libcilkrts5 libclamav6 libcloog-isl4
  libcrypt-ssleay-perl libcurl3 libdbd-mysql-perl libdbd-pg-perl libdbi-perl
  libdigest-hmac-perl libencode-locale-perl liberror-perl libfcgi-dev
  libfcgi0ldbl libfile-listing-perl libfont-afm-perl libgcc-4.9-dev libgd3
  libhtml-form-perl libhtml-format-perl libhtml-parser-perl
  libhtml-tagset-perl libhtml-template-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-html-perl
  libio-socket-inet6-perl libio-socket-ssl-perl libisl10 libitm1 libjbig0
  libjpeg62-turbo libjs-jquery libllvm3.5 liblsan0 liblwp-mediatypes-perl
  liblwp-protocol-https-perl libmail-spf-perl libmailtools-perl libmemcached11
  libmemcachedutil2 libmpc3 libmspack0 libmysqlclient18 libnet-dns-perl
  libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl libnet-xwhois-perl
  libnetaddr-ip-perl libonig2 libpg-perl libpq5 libqdbm14 libquadmath0
  librtmp1 libruby2.1 libsasl2-modules libserf-1-1 libsocket6-perl libssh2-1
  libsvn1 libsys-hostname-long-perl libterm-readkey-perl libtiff5
  libtimedate-perl libtsan0 libubsan0 liburi-perl libvpx1 libwww-perl
  libwww-robotrules-perl libx11-6 libx11-data libxau6 libxcb1 libxdmcp6
  libxml-namespacesupport-perl libxml-parser-perl libxml-sax-base-perl
  libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl libxpm4 libyaml-0-2
  linux-libc-dev mailman manpages-dev mysql-client mysql-client-5.5
  mysql-common mysql-server mysql-server-5.5 mysql-server-core-5.5 php-pear
  php5 php5-cgi php5-cli php5-common php5-json php5-mysql php5-readline
  postfix-pcre postgresql postgresql-9.4 postgresql-client
  postgresql-client-9.4 postgresql-client-common postgresql-common
  procmail-wrapper proftpd-basic re2c ri ruby ruby2.1 ruby2.1-doc
  rubygems-integration sa-compile scponly spamassassin spamc subversion
  usermin webalizer webmin zip
0 upgraded, 159 newly installed, 0 to remove and 0 not upgraded.
Need to get 131 MB of archives.
After this operation, 618 MB of additional disk space will be used.
(Reading database ... 100%
(Reading database ... 26671 files and directories currently installed.)
Preparing to unpack .../apache2-utils_2.4.10-10+deb8u3_amd64.deb ...
Unpacking apache2-utils (2.4.10-10+deb8u3) ...
Selecting previously unselected package apache2.
Preparing to unpack .../apache2_2.4.10-10+deb8u3_amd64.deb ...
Unpacking apache2 (2.4.10-10+deb8u3) ...
Selecting previously unselected package libaio1:amd64.
Preparing to unpack .../libaio1_0.3.110-1_amd64.deb ...
Unpacking libaio1:amd64 (0.3.110-1) ...
Selecting previously unselected package libasan1:amd64.
Preparing to unpack .../libasan1_4.9.2-10_amd64.deb ...
Unpacking libasan1:amd64 (4.9.2-10) ...
Selecting previously unselected package libatomic1:amd64.
Preparing to unpack .../libatomic1_4.9.2-10_amd64.deb ...
Unpacking libatomic1:amd64 (4.9.2-10) ...
Selecting previously unselected package libcilkrts5:amd64.
Preparing to unpack .../libcilkrts5_4.9.2-10_amd64.deb ...
Unpacking libcilkrts5:amd64 (4.9.2-10) ...
Selecting previously unselected package libisl10:amd64.
Preparing to unpack .../libisl10_0.12.2-2_amd64.deb ...
Unpacking libisl10:amd64 (0.12.2-2) ...
Selecting previously unselected package libcloog-isl4:amd64.
Preparing to unpack .../libcloog-isl4_0.18.2-1+b2_amd64.deb ...
Unpacking libcloog-isl4:amd64 (0.18.2-1+b2) ...
Selecting previously unselected package librtmp1:amd64.
Preparing to unpack .../librtmp1_2.4+20150115.gita107cef-1_amd64.deb ...
Unpacking librtmp1:amd64 (2.4+20150115.gita107cef-1) ...
Selecting previously unselected package libssh2-1:amd64.
Preparing to unpack .../libssh2-1_1.4.3-4.1_amd64.deb ...
Unpacking libssh2-1:amd64 (1.4.3-4.1) ...
Selecting previously unselected package libcurl3:amd64.
Preparing to unpack .../libcurl3_7.38.0-4+deb8u2_amd64.deb ...
Unpacking libcurl3:amd64 (7.38.0-4+deb8u2) ...
Selecting previously unselected package libjpeg62-turbo:amd64.
Preparing to unpack .../libjpeg62-turbo_1%3a1.3.1-12_amd64.deb ...
Unpacking libjpeg62-turbo:amd64 (1:1.3.1-12) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../libjbig0_2.1-3.1_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../libtiff5_4.0.3-12.3_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.3-12.3) ...
Selecting previously unselected package libvpx1:amd64.
Preparing to unpack .../libvpx1_1.3.0-3_amd64.deb ...
Unpacking libvpx1:amd64 (1.3.0-3) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../libxdmcp6_1%3a1.1.1-1+b1_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.1-1+b1) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../libxcb1_1.10-3+b1_amd64.deb ...
Unpacking libxcb1:amd64 (1.10-3+b1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../libx11-data_2%3a1.6.2-3_all.deb ...
Unpacking libx11-data (2:1.6.2-3) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../libx11-6_2%3a1.6.2-3_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.2-3) ...
Selecting previously unselected package libxpm4:amd64.
Preparing to unpack .../libxpm4_1%3a3.5.11-1+b1_amd64.deb ...
Unpacking libxpm4:amd64 (1:3.5.11-1+b1) ...
Selecting previously unselected package libgd3:amd64.
Preparing to unpack .../libgd3_2.1.0-5_amd64.deb ...
Unpacking libgd3:amd64 (2.1.0-5) ...
Selecting previously unselected package libitm1:amd64.
Preparing to unpack .../libitm1_4.9.2-10_amd64.deb ...
Unpacking libitm1:amd64 (4.9.2-10) ...
Selecting previously unselected package libllvm3.5:amd64.
Preparing to unpack .../libllvm3.5_1%3a3.5-10_amd64.deb ...
Unpacking libllvm3.5:amd64 (1:3.5-10) ...
Selecting previously unselected package liblsan0:amd64.
Preparing to unpack .../liblsan0_4.9.2-10_amd64.deb ...
Unpacking liblsan0:amd64 (4.9.2-10) ...
Selecting previously unselected package libmemcached11:amd64.
Preparing to unpack .../libmemcached11_1.0.18-4_amd64.deb ...
Unpacking libmemcached11:amd64 (1.0.18-4) ...
Selecting previously unselected package libmemcachedutil2:amd64.
Preparing to unpack .../libmemcachedutil2_1.0.18-4_amd64.deb ...
Unpacking libmemcachedutil2:amd64 (1.0.18-4) ...
Selecting previously unselected package libmspack0:amd64.
Preparing to unpack .../libmspack0_0.5-1_amd64.deb ...
Unpacking libmspack0:amd64 (0.5-1) ...
Selecting previously unselected package mysql-common.
Preparing to unpack .../mysql-common_5.5.46-0+deb8u1_all.deb ...
Unpacking mysql-common (5.5.46-0+deb8u1) ...
Selecting previously unselected package libmysqlclient18:amd64.
Preparing to unpack .../libmysqlclient18_5.5.46-0+deb8u1_amd64.deb ...
Unpacking libmysqlclient18:amd64 (5.5.46-0+deb8u1) ...
Selecting previously unselected package libonig2:amd64.
Preparing to unpack .../libonig2_5.9.5-3.2_amd64.deb ...
Unpacking libonig2:amd64 (5.9.5-3.2) ...
Selecting previously unselected package libpq5:amd64.
Preparing to unpack .../libpq5_9.4.5-0+deb8u1_amd64.deb ...
Unpacking libpq5:amd64 (9.4.5-0+deb8u1) ...
Selecting previously unselected package libquadmath0:amd64.
Preparing to unpack .../libquadmath0_4.9.2-10_amd64.deb ...
Unpacking libquadmath0:amd64 (4.9.2-10) ...
Selecting previously unselected package libserf-1-1:amd64.
Preparing to unpack .../libserf-1-1_1.3.8-1_amd64.deb ...
Unpacking libserf-1-1:amd64 (1.3.8-1) ...
Selecting previously unselected package libsvn1:amd64.
Preparing to unpack .../libsvn1_1.8.10-6+deb8u2_amd64.deb ...
Unpacking libsvn1:amd64 (1.8.10-6+deb8u2) ...
Selecting previously unselected package libtsan0:amd64.
Preparing to unpack .../libtsan0_4.9.2-10_amd64.deb ...
Unpacking libtsan0:amd64 (4.9.2-10) ...
Selecting previously unselected package libubsan0:amd64.
Preparing to unpack .../libubsan0_4.9.2-10_amd64.deb ...
Unpacking libubsan0:amd64 (4.9.2-10) ...
Selecting previously unselected package libyaml-0-2:amd64.
Preparing to unpack .../libyaml-0-2_0.1.6-3_amd64.deb ...
Unpacking libyaml-0-2:amd64 (0.1.6-3) ...
Selecting previously unselected package mailman.
Preparing to unpack .../mailman_1%3a2.1.18-2_amd64.deb ...
Unpacking mailman (1:2.1.18-2) ...
Selecting previously unselected package libdbi-perl.
Preparing to unpack .../libdbi-perl_1.631-3+b1_amd64.deb ...
Unpacking libdbi-perl (1.631-3+b1) ...
Selecting previously unselected package libdbd-mysql-perl.
Preparing to unpack .../libdbd-mysql-perl_4.028-2+b1_amd64.deb ...
Unpacking libdbd-mysql-perl (4.028-2+b1) ...
Selecting previously unselected package libterm-readkey-perl.
Preparing to unpack .../libterm-readkey-perl_2.32-1+b1_amd64.deb ...
Unpacking libterm-readkey-perl (2.32-1+b1) ...
Selecting previously unselected package mysql-client-5.5.
Preparing to unpack .../mysql-client-5.5_5.5.46-0+deb8u1_amd64.deb ...
Unpacking mysql-client-5.5 (5.5.46-0+deb8u1) ...
Selecting previously unselected package mysql-server-core-5.5.
Preparing to unpack .../mysql-server-core-5.5_5.5.46-0+deb8u1_amd64.deb ...
Unpacking mysql-server-core-5.5 (5.5.46-0+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for systemd (215-17+deb8u2) ...
Setting up mysql-common (5.5.46-0+deb8u1) ...

Configuration file `/etc/mysql/conf.d/.keepme', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/mysql/my.cnf', does not exist on system.
Installing new config file as you requested.
Selecting previously unselected package mysql-server-5.5.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 31852 files and directories currently installed.)
Preparing to unpack .../mysql-server-5.5_5.5.46-0+deb8u1_amd64.deb ...
Unpacking mysql-server-5.5 (5.5.46-0+deb8u1) ...
Selecting previously unselected package usermin.
Preparing to unpack .../archives/usermin_1.690_all.deb ...
Unpacking usermin (1.690) ...
Selecting previously unselected package webalizer.
Preparing to unpack .../webalizer_2.23.08-1+b1_amd64.deb ...
Unpacking webalizer (2.23.08-1+b1) ...
Selecting previously unselected package webmin.
Preparing to unpack .../archives/webmin_1.780_all.deb ...
Unpacking webmin (1.780) ...
Selecting previously unselected package libmpc3:amd64.
Preparing to unpack .../libmpc3_1.0.2-1_amd64.deb ...
Unpacking libmpc3:amd64 (1.0.2-1) ...
Selecting previously unselected package awstats.
Preparing to unpack .../awstats_7.2+dfsg-1_all.deb ...
Unpacking awstats (7.2+dfsg-1) ...
Selecting previously unselected package bind9.
Preparing to unpack .../bind9_1%3a9.9.5.dfsg-9+deb8u4_amd64.deb ...
Unpacking bind9 (1:9.9.5.dfsg-9+deb8u4) ...
Selecting previously unselected package clamav-base.
Preparing to unpack .../clamav-base_0.98.7+dfsg-0+deb8u1_all.deb ...
Unpacking clamav-base (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package libclamav6.
Preparing to unpack .../libclamav6_0.98.7+dfsg-0+deb8u1_amd64.deb ...
Unpacking libclamav6 (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package clamav-freshclam.
Preparing to unpack .../clamav-freshclam_0.98.7+dfsg-0+deb8u1_amd64.deb ...
Unpacking clamav-freshclam (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package clamav.
Preparing to unpack .../clamav_0.98.7+dfsg-0+deb8u1_amd64.deb ...
Unpacking clamav (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package clamav-daemon.
Preparing to unpack .../clamav-daemon_0.98.7+dfsg-0+deb8u1_amd64.deb ...
Unpacking clamav-daemon (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package clamav-docs.
Preparing to unpack .../clamav-docs_0.98.7+dfsg-0+deb8u1_all.deb ...
Unpacking clamav-docs (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package clamav-testfiles.
Preparing to unpack .../clamav-testfiles_0.98.7+dfsg-0+deb8u1_all.deb ...
Unpacking clamav-testfiles (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package clamdscan.
Preparing to unpack .../clamdscan_0.98.7+dfsg-0+deb8u1_amd64.deb ...
Unpacking clamdscan (0.98.7+dfsg-0+deb8u1) ...
Selecting previously unselected package cpp-4.9.
Preparing to unpack .../cpp-4.9_4.9.2-10_amd64.deb ...
Unpacking cpp-4.9 (4.9.2-10) ...
Selecting previously unselected package cpp.
Preparing to unpack .../cpp_4%3a4.9.2-2_amd64.deb ...
Unpacking cpp (4:4.9.2-2) ...
Selecting previously unselected package dovecot-core.
Preparing to unpack .../dovecot-core_1%3a2.2.13-12~deb8u1_amd64.deb ...
Unpacking dovecot-core (1:2.2.13-12~deb8u1) ...
Selecting previously unselected package dovecot-imapd.
Preparing to unpack .../dovecot-imapd_1%3a2.2.13-12~deb8u1_amd64.deb ...
Unpacking dovecot-imapd (1:2.2.13-12~deb8u1) ...
Selecting previously unselected package dovecot-pop3d.
Preparing to unpack .../dovecot-pop3d_1%3a2.2.13-12~deb8u1_amd64.deb ...
Unpacking dovecot-pop3d (1:2.2.13-12~deb8u1) ...
Selecting previously unselected package libgcc-4.9-dev:amd64.
Preparing to unpack .../libgcc-4.9-dev_4.9.2-10_amd64.deb ...
Unpacking libgcc-4.9-dev:amd64 (4.9.2-10) ...
Selecting previously unselected package gcc-4.9.
Preparing to unpack .../gcc-4.9_4.9.2-10_amd64.deb ...
Unpacking gcc-4.9 (4.9.2-10) ...
Selecting previously unselected package gcc.
Preparing to unpack .../gcc_4%3a4.9.2-2_amd64.deb ...
Unpacking gcc (4:4.9.2-2) ...
Selecting previously unselected package javascript-common.
Preparing to unpack .../javascript-common_11_all.deb ...
Unpacking javascript-common (11) ...
Selecting previously unselected package libapache2-mod-fcgid.
Preparing to unpack .../libapache2-mod-fcgid_1%3a2.3.9-1+b1_amd64.deb ...
Unpacking libapache2-mod-fcgid (1:2.3.9-1+b1) ...
Selecting previously unselected package libqdbm14.
Preparing to unpack .../libqdbm14_1.8.78-5+b1_amd64.deb ...
Unpacking libqdbm14 (1.8.78-5+b1) ...
Selecting previously unselected package php5-common.
Preparing to unpack .../php5-common_5.6.14+dfsg-0+deb8u1_amd64.deb ...
Unpacking php5-common (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-json.
Preparing to unpack .../php5-json_1.3.6-1_amd64.deb ...
Unpacking php5-json (1.3.6-1) ...
Selecting previously unselected package php5-cli.
Preparing to unpack .../php5-cli_5.6.14+dfsg-0+deb8u1_amd64.deb ...
Unpacking php5-cli (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package libapache2-mod-php5.
Preparing to unpack .../libapache2-mod-php5_5.6.14+dfsg-0+deb8u1_amd64.deb ...
Unpacking libapache2-mod-php5 (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package libapache2-mod-svn.
Preparing to unpack .../libapache2-mod-svn_1.8.10-6+deb8u2_amd64.deb ...
Unpacking libapache2-mod-svn (1.8.10-6+deb8u2) ...
Selecting previously unselected package libapache2-svn.
Preparing to unpack .../libapache2-svn_1.8.10-6+deb8u2_all.deb ...
Unpacking libapache2-svn (1.8.10-6+deb8u2) ...
Selecting previously unselected package libauthen-sasl-perl.
Preparing to unpack .../libauthen-sasl-perl_2.1600-1_all.deb ...
Unpacking libauthen-sasl-perl (2.1600-1) ...
Selecting previously unselected package libc-dev-bin.
Preparing to unpack .../libc-dev-bin_2.19-18+deb8u1_amd64.deb ...
Unpacking libc-dev-bin (2.19-18+deb8u1) ...
Selecting previously unselected package linux-libc-dev:amd64.
Preparing to unpack .../linux-libc-dev_3.16.7-ckt20-1+deb8u1_amd64.deb ...
Unpacking linux-libc-dev:amd64 (3.16.7-ckt20-1+deb8u1) ...
Selecting previously unselected package libc6-dev:amd64.
Preparing to unpack .../libc6-dev_2.19-18+deb8u1_amd64.deb ...
Unpacking libc6-dev:amd64 (2.19-18+deb8u1) ...
Selecting previously unselected package libcrypt-ssleay-perl.
Preparing to unpack .../libcrypt-ssleay-perl_0.58-1+b2_amd64.deb ...
Unpacking libcrypt-ssleay-perl (0.58-1+b2) ...
Selecting previously unselected package libdbd-pg-perl.
Preparing to unpack .../libdbd-pg-perl_3.4.2-1_amd64.deb ...
Unpacking libdbd-pg-perl (3.4.2-1) ...
Selecting previously unselected package libdigest-hmac-perl.
Preparing to unpack .../libdigest-hmac-perl_1.03+dfsg-1_all.deb ...
Unpacking libdigest-hmac-perl (1.03+dfsg-1) ...
Selecting previously unselected package libencode-locale-perl.
Preparing to unpack .../libencode-locale-perl_1.03-1_all.deb ...
Unpacking libencode-locale-perl (1.03-1) ...
Selecting previously unselected package liberror-perl.
Preparing to unpack .../liberror-perl_0.17-1.1_all.deb ...
Unpacking liberror-perl (0.17-1.1) ...
Selecting previously unselected package libfcgi0ldbl.
Preparing to unpack .../libfcgi0ldbl_2.4.0-8.3_amd64.deb ...
Unpacking libfcgi0ldbl (2.4.0-8.3) ...
Selecting previously unselected package libfcgi-dev.
Preparing to unpack .../libfcgi-dev_2.4.0-8.3_amd64.deb ...
Unpacking libfcgi-dev (2.4.0-8.3) ...
Selecting previously unselected package libtimedate-perl.
Preparing to unpack .../libtimedate-perl_2.3000-2_all.deb ...
Unpacking libtimedate-perl (2.3000-2) ...
Selecting previously unselected package libhttp-date-perl.
Preparing to unpack .../libhttp-date-perl_6.02-1_all.deb ...
Unpacking libhttp-date-perl (6.02-1) ...
Selecting previously unselected package libfile-listing-perl.
Preparing to unpack .../libfile-listing-perl_6.04-1_all.deb ...
Unpacking libfile-listing-perl (6.04-1) ...
Selecting previously unselected package libfont-afm-perl.
Preparing to unpack .../libfont-afm-perl_1.20-1_all.deb ...
Unpacking libfont-afm-perl (1.20-1) ...
Selecting previously unselected package liburi-perl.
Preparing to unpack .../liburi-perl_1.64-1_all.deb ...
Unpacking liburi-perl (1.64-1) ...
Selecting previously unselected package libhtml-tagset-perl.
Preparing to unpack .../libhtml-tagset-perl_3.20-2_all.deb ...
Unpacking libhtml-tagset-perl (3.20-2) ...
Selecting previously unselected package libhtml-parser-perl.
Preparing to unpack .../libhtml-parser-perl_3.71-1+b3_amd64.deb ...
Unpacking libhtml-parser-perl (3.71-1+b3) ...
Selecting previously unselected package libio-html-perl.
Preparing to unpack .../libio-html-perl_1.001-1_all.deb ...
Unpacking libio-html-perl (1.001-1) ...
Selecting previously unselected package liblwp-mediatypes-perl.
Preparing to unpack .../liblwp-mediatypes-perl_6.02-1_all.deb ...
Unpacking liblwp-mediatypes-perl (6.02-1) ...
Selecting previously unselected package libhttp-message-perl.
Preparing to unpack .../libhttp-message-perl_6.06-1_all.deb ...
Unpacking libhttp-message-perl (6.06-1) ...
Selecting previously unselected package libhtml-form-perl.
Preparing to unpack .../libhtml-form-perl_6.03-1_all.deb ...
Unpacking libhtml-form-perl (6.03-1) ...
Selecting previously unselected package libhtml-tree-perl.
Preparing to unpack .../libhtml-tree-perl_5.03-1_all.deb ...
Unpacking libhtml-tree-perl (5.03-1) ...
Selecting previously unselected package libhtml-format-perl.
Preparing to unpack .../libhtml-format-perl_2.11-1_all.deb ...
Unpacking libhtml-format-perl (2.11-1) ...
Selecting previously unselected package libhtml-template-perl.
Preparing to unpack .../libhtml-template-perl_2.95-1_all.deb ...
Unpacking libhtml-template-perl (2.95-1) ...
Selecting previously unselected package libhttp-cookies-perl.
Preparing to unpack .../libhttp-cookies-perl_6.01-1_all.deb ...
Unpacking libhttp-cookies-perl (6.01-1) ...
Selecting previously unselected package libhttp-daemon-perl.
Preparing to unpack .../libhttp-daemon-perl_6.01-1_all.deb ...
Unpacking libhttp-daemon-perl (6.01-1) ...
Selecting previously unselected package libhttp-negotiate-perl.
Preparing to unpack .../libhttp-negotiate-perl_6.00-2_all.deb ...
Unpacking libhttp-negotiate-perl (6.00-2) ...
Selecting previously unselected package libsocket6-perl.
Preparing to unpack .../libsocket6-perl_0.25-1+b1_amd64.deb ...
Unpacking libsocket6-perl (0.25-1+b1) ...
Selecting previously unselected package libio-socket-inet6-perl.
Preparing to unpack .../libio-socket-inet6-perl_2.72-1_all.deb ...
Unpacking libio-socket-inet6-perl (2.72-1) ...
Selecting previously unselected package libio-socket-ssl-perl.
Preparing to unpack .../libio-socket-ssl-perl_2.002-2+deb8u1_all.deb ...
Unpacking libio-socket-ssl-perl (2.002-2+deb8u1) ...
Selecting previously unselected package libjs-jquery.
Preparing to unpack .../libjs-jquery_1.7.2+dfsg-3.2_all.deb ...
Unpacking libjs-jquery (1.7.2+dfsg-3.2) ...
Selecting previously unselected package libnet-http-perl.
Preparing to unpack .../libnet-http-perl_6.07-1_all.deb ...
Unpacking libnet-http-perl (6.07-1) ...
Selecting previously unselected package libwww-robotrules-perl.
Preparing to unpack .../libwww-robotrules-perl_6.01-1_all.deb ...
Unpacking libwww-robotrules-perl (6.01-1) ...
Selecting previously unselected package libwww-perl.
Preparing to unpack .../libwww-perl_6.08-1_all.deb ...
Unpacking libwww-perl (6.08-1) ...
Selecting previously unselected package liblwp-protocol-https-perl.
Preparing to unpack .../liblwp-protocol-https-perl_6.06-2_all.deb ...
Unpacking liblwp-protocol-https-perl (6.06-2) ...
Selecting previously unselected package libnet-ip-perl.
Preparing to unpack .../libnet-ip-perl_1.26-1_all.deb ...
Unpacking libnet-ip-perl (1.26-1) ...
Selecting previously unselected package libnet-dns-perl.
Preparing to unpack .../libnet-dns-perl_0.81-2_amd64.deb ...
Unpacking libnet-dns-perl (0.81-2) ...
Selecting previously unselected package libnetaddr-ip-perl.
Preparing to unpack .../libnetaddr-ip-perl_4.075+dfsg-1+b1_amd64.deb ...
Unpacking libnetaddr-ip-perl (4.075+dfsg-1+b1) ...
Selecting previously unselected package libmail-spf-perl.
Preparing to unpack .../libmail-spf-perl_2.9.0-3_all.deb ...
Unpacking libmail-spf-perl (2.9.0-3) ...
Selecting previously unselected package libnet-smtp-ssl-perl.
Preparing to unpack .../libnet-smtp-ssl-perl_1.01-3_all.deb ...
Unpacking libnet-smtp-ssl-perl (1.01-3) ...
Selecting previously unselected package libmailtools-perl.
Preparing to unpack .../libmailtools-perl_2.13-1_all.deb ...
Unpacking libmailtools-perl (2.13-1) ...
Selecting previously unselected package libnet-xwhois-perl.
Preparing to unpack .../libnet-xwhois-perl_0.90-4_all.deb ...
Unpacking libnet-xwhois-perl (0.90-4) ...
Selecting previously unselected package libpg-perl.
Preparing to unpack .../libpg-perl_1%3a2.1.1-5+b1_amd64.deb ...
Unpacking libpg-perl (1:2.1.1-5+b1) ...
Selecting previously unselected package libsasl2-modules:amd64.
Preparing to unpack .../libsasl2-modules_2.1.26.dfsg1-13+deb8u1_amd64.deb ...
Unpacking libsasl2-modules:amd64 (2.1.26.dfsg1-13+deb8u1) ...
Selecting previously unselected package libsys-hostname-long-perl.
Preparing to unpack .../libsys-hostname-long-perl_1.4-3_all.deb ...
Unpacking libsys-hostname-long-perl (1.4-3) ...
Selecting previously unselected package libxml-namespacesupport-perl.
Preparing to unpack .../libxml-namespacesupport-perl_1.11-1_all.deb ...
Unpacking libxml-namespacesupport-perl (1.11-1) ...
Selecting previously unselected package libxml-parser-perl.
Preparing to unpack .../libxml-parser-perl_2.41-3_amd64.deb ...
Unpacking libxml-parser-perl (2.41-3) ...
Selecting previously unselected package libxml-sax-base-perl.
Preparing to unpack .../libxml-sax-base-perl_1.07-1_all.deb ...
Unpacking libxml-sax-base-perl (1.07-1) ...
Selecting previously unselected package libxml-sax-perl.
Preparing to unpack .../libxml-sax-perl_0.99+dfsg-2_all.deb ...
Unpacking libxml-sax-perl (0.99+dfsg-2) ...
Selecting previously unselected package libxml-sax-expat-perl.
Preparing to unpack .../libxml-sax-expat-perl_0.40-2_all.deb ...
Unpacking libxml-sax-expat-perl (0.40-2) ...
Selecting previously unselected package libxml-simple-perl.
Preparing to unpack .../libxml-simple-perl_2.20-1_all.deb ...
Unpacking libxml-simple-perl (2.20-1) ...
Selecting previously unselected package manpages-dev.
Preparing to unpack .../manpages-dev_3.74-1_all.deb ...
Unpacking manpages-dev (3.74-1) ...
Selecting previously unselected package mysql-client.
Preparing to unpack .../mysql-client_5.5.46-0+deb8u1_all.deb ...
Unpacking mysql-client (5.5.46-0+deb8u1) ...
Selecting previously unselected package mysql-server.
Preparing to unpack .../mysql-server_5.5.46-0+deb8u1_all.deb ...
Unpacking mysql-server (5.5.46-0+deb8u1) ...
Selecting previously unselected package php-pear.
Preparing to unpack .../php-pear_5.6.14+dfsg-0+deb8u1_all.deb ...
Unpacking php-pear (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-cgi.
Preparing to unpack .../php5-cgi_5.6.14+dfsg-0+deb8u1_amd64.deb ...
Unpacking php5-cgi (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package php5.
Preparing to unpack .../php5_5.6.14+dfsg-0+deb8u1_all.deb ...
Unpacking php5 (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-mysql.
Preparing to unpack .../php5-mysql_5.6.14+dfsg-0+deb8u1_amd64.deb ...
Unpacking php5-mysql (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-readline.
Preparing to unpack .../php5-readline_5.6.14+dfsg-0+deb8u1_amd64.deb ...
Unpacking php5-readline (5.6.14+dfsg-0+deb8u1) ...
Selecting previously unselected package postgresql-client-common.
Preparing to unpack .../postgresql-client-common_165_all.deb ...
Unpacking postgresql-client-common (165) ...
Selecting previously unselected package postgresql-client-9.4.
Preparing to unpack .../postgresql-client-9.4_9.4.5-0+deb8u1_amd64.deb ...
Unpacking postgresql-client-9.4 (9.4.5-0+deb8u1) ...
Selecting previously unselected package postgresql-common.
Preparing to unpack .../postgresql-common_165_all.deb ...
Adding 'diversion of /usr/bin/pg_config to /usr/bin/pg_config.libpq-dev by postgresql-common'
Unpacking postgresql-common (165) ...
Selecting previously unselected package postgresql-9.4.
Preparing to unpack .../postgresql-9.4_9.4.5-0+deb8u1_amd64.deb ...
Unpacking postgresql-9.4 (9.4.5-0+deb8u1) ...
Selecting previously unselected package postgresql.
Preparing to unpack .../postgresql_9.4+165_all.deb ...
Unpacking postgresql (9.4+165) ...
Selecting previously unselected package postgresql-client.
Preparing to unpack .../postgresql-client_9.4+165_all.deb ...
Unpacking postgresql-client (9.4+165) ...
Selecting previously unselected package procmail-wrapper.
Preparing to unpack .../procmail-wrapper_1.0-2_amd64.deb ...
Unpacking procmail-wrapper (1.0-2) ...
Selecting previously unselected package proftpd-basic.
Preparing to unpack .../proftpd-basic_1.3.5-1.1+deb8u1_amd64.deb ...
Unpacking proftpd-basic (1.3.5-1.1+deb8u1) ...
Selecting previously unselected package re2c.
Preparing to unpack .../re2c_0.13.5-1_amd64.deb ...
Unpacking re2c (0.13.5-1) ...
Selecting previously unselected package rubygems-integration.
Preparing to unpack .../rubygems-integration_1.8_all.deb ...
Unpacking rubygems-integration (1.8) ...
Selecting previously unselected package libruby2.1:amd64.
Preparing to unpack .../libruby2.1_2.1.5-2+deb8u2_amd64.deb ...
Unpacking libruby2.1:amd64 (2.1.5-2+deb8u2) ...
Selecting previously unselected package ruby2.1.
Preparing to unpack .../ruby2.1_2.1.5-2+deb8u2_amd64.deb ...
Unpacking ruby2.1 (2.1.5-2+deb8u2) ...
Selecting previously unselected package ruby2.1-doc.
Preparing to unpack .../ruby2.1-doc_2.1.5-2+deb8u2_all.deb ...
Unpacking ruby2.1-doc (2.1.5-2+deb8u2) ...
Selecting previously unselected package ri.
Preparing to unpack .../ri_1%3a2.1.5+deb8u1_all.deb ...
Unpacking ri (1:2.1.5+deb8u1) ...
Selecting previously unselected package ruby.
Preparing to unpack .../ruby_1%3a2.1.5+deb8u1_all.deb ...
Unpacking ruby (1:2.1.5+deb8u1) ...
Selecting previously unselected package spamassassin.
Preparing to unpack .../spamassassin_3.4.0-6_all.deb ...
Unpacking spamassassin (3.4.0-6) ...
Selecting previously unselected package sa-compile.
Preparing to unpack .../sa-compile_3.4.0-6_all.deb ...
Unpacking sa-compile (3.4.0-6) ...
Selecting previously unselected package scponly.
Preparing to unpack .../scponly_4.8-4.1_amd64.deb ...
Unpacking scponly (4.8-4.1) ...
Selecting previously unselected package spamc.
Preparing to unpack .../spamc_3.4.0-6_amd64.deb ...
Unpacking spamc (3.4.0-6) ...
Selecting previously unselected package subversion.
Preparing to unpack .../subversion_1.8.10-6+deb8u2_amd64.deb ...
Unpacking subversion (1.8.10-6+deb8u2) ...
Selecting previously unselected package zip.
Preparing to unpack .../archives/zip_3.0-8_amd64.deb ...
Unpacking zip (3.0-8) ...
Selecting previously unselected package apache2-suexec-custom.
Preparing to unpack .../apache2-suexec-custom_2.4.10-10+deb8u3_amd64.deb ...
Unpacking apache2-suexec-custom (2.4.10-10+deb8u3) ...
Selecting previously unselected package postfix-pcre.
Preparing to unpack .../postfix-pcre_2.11.3-1_amd64.deb ...
Unpacking postfix-pcre (2.11.3-1) ...
Processing triggers for systemd (215-17+deb8u2) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up apache2-utils (2.4.10-10+deb8u3) ...
Setting up apache2 (2.4.10-10+deb8u3) ...



Configuration file `/etc/init.d/apache2', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/mailman/apache.conf', does not exist on system.
Installing new config file as you requested.
Looking for enabled languages (this may take some time) ... done.
Installing site language en ............................................ done.
Configuring mailman for domain localhost.localdomain ...
Upgrading from version 0x0 to 0x20112f0
getting rid of old source files
Setting up libdbi-perl (1.631-3+b1) ...
Setting up libdbd-mysql-perl (4.028-2+b1) ...
Setting up libterm-readkey-perl (2.32-1+b1) ...
Setting up mysql-client-5.5 (5.5.46-0+deb8u1) ...
Setting up mysql-server-core-5.5 (5.5.46-0+deb8u1) ...
Setting up mysql-server-5.5 (5.5.46-0+deb8u1) ...

Configuration file `/etc/apparmor.d/usr.sbin.mysqld', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/mysql', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.paranoid/mysql-server-5_5', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.server/mysql-server-5_5', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logcheck/ignore.d.workstation/mysql-server-5_5', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logrotate.d/mysql-server', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/mysql/conf.d/mysqld_safe_syslog.cnf', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/mysql/debian-start', does not exist on system.
Installing new config file as you requested.
Job for mysql.service failed. See 'systemctl status mysql.service' and 'journalctl -xn' for details.
invoke-rc.d: initscript mysql, action "start" failed.
dpkg: error processing package mysql-server-5.5 (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up usermin (1.690) ...

Configuration file `/etc/pam.d/usermin', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/usermin', does not exist on system.
Installing new config file as you requested.
Usermin install complete. You can now login to https://vps1129080:20000/
as any user on the system.
Setting up webalizer (2.23.08-1+b1) ...

Configuration file `/etc/cron.daily/webalizer', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/webalizer/webalizer.conf.sample', does not exist on system.
Installing new config file as you requested.
/var/www/webalizer created
Setting up webmin (1.780) ...

Configuration file `/etc/pam.d/webmin', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/webmin', does not exist on system.
Installing new config file as you requested.
Webmin install complete. You can now login to https://vps1129080:10000/
as root with your root password, or as any user who can use sudo
to run commands as root.
Setting up libmpc3:amd64 (1.0.2-1) ...
Setting up awstats (7.2+dfsg-1) ...

Configuration file `/etc/default/awstats', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/cron.d/awstats', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/awstats/awstats.conf.local', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/awstats/awstats.conf', does not exist on system.
Installing new config file as you requested.
Setting up bind9 (1:9.9.5.dfsg-9+deb8u4) ...

Configuration file `/etc/apparmor.d/local/usr.sbin.named', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ufw/applications.d/bind9', does not exist on system.
Installing new config file as you requested.
Adding group `bind' (GID 117) ...
Done.
Adding system user `bind' (UID 109) ...
Adding new user `bind' (UID 109) with group `bind' ...
Not creating home directory `/var/cache/bind'.
wrote key file "/etc/bind/rndc.key"
#
Setting up clamav-base (0.98.7+dfsg-0+deb8u1) ...
Setting up libclamav6 (0.98.7+dfsg-0+deb8u1) ...
Setting up clamav-freshclam (0.98.7+dfsg-0+deb8u1) ...


Configuration file `/etc/logcheck/ignore.d.server/clamav-daemon', does not exist on system.
Installing new config file as you requested.
Setting up clamav-docs (0.98.7+dfsg-0+deb8u1) ...
Setting up clamav-testfiles (0.98.7+dfsg-0+deb8u1) ...
Setting up clamdscan (0.98.7+dfsg-0+deb8u1) ...
Setting up cpp-4.9 (4.9.2-10) ...
Setting up cpp (4:4.9.2-2) ...
Setting up dovecot-core (1:2.2.13-12~deb8u1) ...


Creating config file /etc/dovecot/dovecot.conf with new version

Creating config file /etc/dovecot/dovecot-dict-auth.conf.ext with new version

Creating config file /etc/dovecot/dovecot-dict-sql.conf.ext with new version

Creating config file /etc/dovecot/dovecot-sql.conf.ext with new version

Creating config file /etc/dovecot/conf.d/10-auth.conf with new version

Creating config file /etc/dovecot/conf.d/10-director.conf with new version

Creating config file /etc/dovecot/conf.d/10-logging.conf with new version

Creating config file /etc/dovecot/conf.d/10-mail.conf with new version

Creating config file /etc/dovecot/conf.d/10-master.conf with new version

Creating config file /etc/dovecot/conf.d/10-ssl.conf with new version

Creating config file /etc/dovecot/conf.d/10-tcpwrapper.conf with new version

Creating config file /etc/dovecot/conf.d/15-lda.conf with new version

Creating config file /etc/dovecot/conf.d/15-mailboxes.conf with new version

Creating config file /etc/dovecot/conf.d/90-acl.conf with new version

Creating config file /etc/dovecot/conf.d/90-plugin.conf with new version

Creating config file /etc/dovecot/conf.d/90-quota.conf with new version

Creating config file /etc/dovecot/conf.d/auth-checkpassword.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-deny.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-dict.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-master.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-passwdfile.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-sql.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-static.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-system.conf.ext with new version

Creating config file /etc/dovecot/conf.d/auth-vpopmail.conf.ext with new version
Setting up dovecot-imapd (1:2.2.13-12~deb8u1) ...

Creating config file /etc/dovecot/conf.d/20-imap.conf with new version
Setting up dovecot-pop3d (1:2.2.13-12~deb8u1) ...

Creating config file /etc/dovecot/conf.d/20-pop3.conf with new version
Setting up libgcc-4.9-dev:amd64 (4.9.2-10) ...
Setting up gcc-4.9 (4.9.2-10) ...
Setting up gcc (4:4.9.2-2) ...
Setting up javascript-common (11) ...

Configuration file `/etc/apache2/conf-available/javascript-common.conf', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/lighttpd/conf-available/90-javascript-alias.conf', does not exist on system.
Installing new config file as you requested.
apache2_invoke: Enable configuration javascript-common
Setting up libapache2-mod-fcgid (1:2.3.9-1+b1) ...

Configuration file `/etc/apache2/mods-available/fcgid.conf', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/fcgid.load', does not exist on system.
Installing new config file as you requested.
apache2_invoke: Enable module fcgid
Setting up libqdbm14 (1.8.78-5+b1) ...
Setting up php5-common (5.6.14+dfsg-0+deb8u1) ...

Configuration file `/etc/cron.d/php5', does not exist on system.
Installing new config file as you requested.

Creating config file /etc/php5/mods-available/pdo.ini with new version
php5_invoke: Enable module pdo for cgi SAPI
php5_invoke: Enable module pdo for cli SAPI
php5_invoke: Enable module pdo for apache2 SAPI

Creating config file /etc/php5/mods-available/opcache.ini with new version
php5_invoke: Enable module opcache for cgi SAPI
php5_invoke: Enable module opcache for cli SAPI
php5_invoke: Enable module opcache for apache2 SAPI
Setting up php5-json (1.3.6-1) ...

Configuration file `/etc/php5/mods-available/json.ini', does not exist on system.
Installing new config file as you requested.
php5_invoke: Enable module json for cgi SAPI
php5_invoke: Enable module json for cli SAPI
php5_invoke: Enable module json for apache2 SAPI
Setting up php5-cli (5.6.14+dfsg-0+deb8u1) ...
update-alternatives: using /usr/bin/php5 to provide /usr/bin/php (php) in auto mode

Creating config file /etc/php5/cli/php.ini with new version
Setting up libapache2-mod-php5 (5.6.14+dfsg-0+deb8u1) ...

Configuration file `/etc/apache2/mods-available/php5.conf', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/php5.load', does not exist on system.
Installing new config file as you requested.

Creating config file /etc/php5/apache2/php.ini with new version
Module mpm_event disabled.
Enabling module mpm_prefork.
apache2_switch_mpm Switch to prefork
apache2_invoke: Enable module php5
Setting up libapache2-mod-svn (1.8.10-6+deb8u2) ...

Configuration file `/etc/apache2/mods-available/authz_svn.load', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/dav_svn.conf', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/apache2/mods-available/dav_svn.load', does not exist on system.
Installing new config file as you requested.
apache2_invoke: Enable module dav_svn
apache2_invoke: Enable module authz_svn
Setting up libapache2-svn (1.8.10-6+deb8u2) ...
Setting up libauthen-sasl-perl (2.1600-1) ...
Setting up libc-dev-bin (2.19-18+deb8u1) ...
Setting up linux-libc-dev:amd64 (3.16.7-ckt20-1+deb8u1) ...
Setting up libc6-dev:amd64 (2.19-18+deb8u1) ...
Setting up libcrypt-ssleay-perl (0.58-1+b2) ...
Setting up libdbd-pg-perl (3.4.2-1) ...
Setting up libdigest-hmac-perl (1.03+dfsg-1) ...
Setting up libencode-locale-perl (1.03-1) ...
Setting up liberror-perl (0.17-1.1) ...
Setting up libfcgi0ldbl (2.4.0-8.3) ...
Setting up libfcgi-dev (2.4.0-8.3) ...
Setting up libtimedate-perl (2.3000-2) ...
Setting up libhttp-date-perl (6.02-1) ...
Setting up libfile-listing-perl (6.04-1) ...
Setting up libfont-afm-perl (1.20-1) ...
Setting up liburi-perl (1.64-1) ...
Setting up libhtml-tagset-perl (3.20-2) ...
Setting up libhtml-parser-perl (3.71-1+b3) ...
Setting up libio-html-perl (1.001-1) ...
Setting up liblwp-mediatypes-perl (6.02-1) ...
Setting up libhttp-message-perl (6.06-1) ...
Setting up libhtml-form-perl (6.03-1) ...
Setting up libhtml-tree-perl (5.03-1) ...
Setting up libhtml-format-perl (2.11-1) ...
Setting up libhtml-template-perl (2.95-1) ...
Setting up libhttp-cookies-perl (6.01-1) ...
Setting up libhttp-daemon-perl (6.01-1) ...
Setting up libhttp-negotiate-perl (6.00-2) ...
Setting up libsocket6-perl (0.25-1+b1) ...
Setting up libio-socket-inet6-perl (2.72-1) ...
Setting up libio-socket-ssl-perl (2.002-2+deb8u1) ...
Setting up libjs-jquery (1.7.2+dfsg-3.2) ...
Setting up libnet-http-perl (6.07-1) ...
Setting up libwww-robotrules-perl (6.01-1) ...
Setting up libnet-ip-perl (1.26-1) ...
Setting up libnet-dns-perl (0.81-2) ...
Setting up libnetaddr-ip-perl (4.075+dfsg-1+b1) ...
Setting up libmail-spf-perl (2.9.0-3) ...
Setting up libnet-smtp-ssl-perl (1.01-3) ...
Setting up libmailtools-perl (2.13-1) ...
Setting up libnet-xwhois-perl (0.90-4) ...
Setting up libpg-perl (1:2.1.1-5+b1) ...
Setting up libsasl2-modules:amd64 (2.1.26.dfsg1-13+deb8u1) ...

Configuration file `/etc/logcheck/ignore.d.server/libsasl2-modules', does not exist on system.
Installing new config file as you requested.
Setting up libsys-hostname-long-perl (1.4-3) ...
Setting up libxml-namespacesupport-perl (1.11-1) ...
Setting up libxml-sax-base-perl (1.07-1) ...
Setting up libxml-sax-perl (0.99+dfsg-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::PurePerl with priority 10...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...

Creating config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up manpages-dev (3.74-1) ...
Setting up mysql-client (5.5.46-0+deb8u1) ...
dpkg: dependency problems prevent configuration of mysql-server:
 mysql-server depends on mysql-server-5.5; however:
  Package mysql-server-5.5 is not configured yet.

dpkg: error processing package mysql-server (--configure):
 dependency problems - leaving unconfigured
Setting up php-pear (5.6.14+dfsg-0+deb8u1) ...

Configuration file `/etc/pear/pear.conf', does not exist on system.
Installing new config file as you requested.
Setting up php5-cgi (5.6.14+dfsg-0+deb8u1) ...

Configuration file `/etc/apache2/conf-available/php5-cgi.conf', does not exist on system.
Installing new config file as you requested.
update-alternatives: using /usr/bin/php5-cgi to provide /usr/bin/php-cgi (php-cgi) in auto mode
update-alternatives: using /usr/lib/cgi-bin/php5 to provide /usr/lib/cgi-bin/php (php-cgi-bin) in auto mode

Creating config file /etc/php5/cgi/php.ini with new version
Setting up php5 (5.6.14+dfsg-0+deb8u1) ...
Setting up php5-mysql (5.6.14+dfsg-0+deb8u1) ...

Creating config file /etc/php5/mods-available/mysql.ini with new version
php5_invoke: Enable module mysql for cgi SAPI
php5_invoke: Enable module mysql for cli SAPI
php5_invoke: Enable module mysql for apache2 SAPI

Creating config file /etc/php5/mods-available/mysqli.ini with new version
php5_invoke: Enable module mysqli for cgi SAPI
php5_invoke: Enable module mysqli for cli SAPI
php5_invoke: Enable module mysqli for apache2 SAPI

Creating config file /etc/php5/mods-available/pdo_mysql.ini with new version
php5_invoke: Enable module pdo_mysql for cgi SAPI
php5_invoke: Enable module pdo_mysql for cli SAPI
php5_invoke: Enable module pdo_mysql for apache2 SAPI
Setting up php5-readline (5.6.14+dfsg-0+deb8u1) ...

Creating config file /etc/php5/mods-available/readline.ini with new version
php5_invoke: Enable module readline for cgi SAPI
php5_invoke: Enable module readline for cli SAPI
php5_invoke: Enable module readline for apache2 SAPI
Setting up postgresql-client-common (165) ...

Configuration file `/etc/postgresql-common/user_clusters', does not exist on system.
Installing new config file as you requested.
Setting up postgresql-client-9.4 (9.4.5-0+deb8u1) ...
update-alternatives: using /usr/share/postgresql/9.4/man/man1/psql.1.gz to provide /usr/share/man/man1/psql.1.gz (psql.1.gz) in auto mode
Setting up postgresql-common (165) ...

Configuration file `/etc/apt/apt.conf.d/01autoremove-postgresql', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/postgresql', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/sysctl.d/30-postgresql-shm.conf', does not exist on system.
Installing new config file as you requested.
Adding user postgres to group ssl-cert

Creating config file /etc/postgresql-common/createcluster.conf with new version

Creating config file /etc/logrotate.d/postgresql-common with new version
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
Removing obsolete dictionary files:
Setting up postgresql-9.4 (9.4.5-0+deb8u1) ...
Creating new cluster 9.4/main ...
  config /etc/postgresql/9.4/main
  data   /var/lib/postgresql/9.4/main
  locale C
  port   5432
update-alternatives: using /usr/share/postgresql/9.4/man/man1/postmaster.1.gz to provide /usr/share/man/man1/postmaster.1.gz (postmaster.1.gz) in auto mode
Setting up postgresql (9.4+165) ...
Setting up postgresql-client (9.4+165) ...
Setting up procmail-wrapper (1.0-2) ...
Setting up proftpd-basic (1.3.5-1.1+deb8u1) ...

Configuration file `/etc/default/proftpd', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/ftpusers', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/proftpd', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/logrotate.d/proftpd-basic', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/pam.d/proftpd', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/proftpd/blacklist.dat', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/proftpd/dhparams.pem', does not exist on system.
Installing new config file as you requested.
Warning: The home dir /run/proftpd you specified can't be accessed: No such file or directory
Adding system user `proftpd' (UID 114) ...
Adding new user `proftpd' (UID 114) with group `nogroup' ...
Not creating home directory `/run/proftpd'.
Adding system user `ftp' (UID 115) ...
Adding new user `ftp' (UID 115) with group `nogroup' ...
Creating home directory `/srv/ftp' ...
'/usr/share/proftpd/templates/welcome.msg' -> '/srv/ftp/welcome.msg.proftpd-new'
Setting up re2c (0.13.5-1) ...
Setting up rubygems-integration (1.8) ...
Setting up libruby2.1:amd64 (2.1.5-2+deb8u2) ...
Setting up ruby2.1 (2.1.5-2+deb8u2) ...
Setting up ruby2.1-doc (2.1.5-2+deb8u2) ...
Setting up ri (1:2.1.5+deb8u1) ...
Setting up ruby (1:2.1.5+deb8u1) ...
Setting up scponly (4.8-4.1) ...

Configuration file `/etc/scponly/debuglevel', does not exist on system.
Installing new config file as you requested.
Setting up spamc (3.4.0-6) ...
Setting up subversion (1.8.10-6+deb8u2) ...

Configuration file `/etc/bash_completion.d/subversion', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/subversion/config', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/subversion/servers', does not exist on system.
Installing new config file as you requested.
Setting up zip (3.0-8) ...
Setting up apache2-suexec-custom (2.4.10-10+deb8u3) ...

Configuration file `/etc/apache2/suexec/www-data', does not exist on system.
Installing new config file as you requested.
update-alternatives: using /usr/lib/apache2/suexec-custom to provide /usr/lib/apache2/suexec (suexec) in auto mode
Setting up postfix-pcre (2.11.3-1) ...
Adding pcre map entry to /etc/postfix/dynamicmaps.cf
Setting up libwww-perl (6.08-1) ...
Setting up liblwp-protocol-https-perl (6.06-2) ...
Setting up libxml-parser-perl (2.41-3) ...
Setting up libxml-sax-expat-perl (0.40-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.20-1) ...
Setting up spamassassin (3.4.0-6) ...

Configuration file `/etc/cron.daily/spamassassin', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/default/spamassassin', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/init.d/spamassassin', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/65_debian.cf', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/init.pre', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/local.cf', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/v310.pre', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/v312.pre', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/v320.pre', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/v330.pre', does not exist on system.
Installing new config file as you requested.

Configuration file `/etc/spamassassin/v340.pre', does not exist on system.
Installing new config file as you requested.
Adding system user `debian-spamd' (UID 116) ...
Adding new group `debian-spamd' (GID 122) ...
Adding new user `debian-spamd' (UID 116) with group `debian-spamd' ...
Creating home directory `/var/lib/spamassassin' ...
Setting up sa-compile (3.4.0-6) ...

Configuration file `/etc/spamassassin/sa-compile.pre', does not exist on system.
Installing new config file as you requested.
Running sa-compile (may take a long time)
Processing triggers for systemd (215-17+deb8u2) ...
Processing triggers for libc-bin (2.19-18+deb8u1) ...
Processing triggers for dovecot-core (1:2.2.13-12~deb8u1) ...
Processing triggers for libapache2-mod-php5 (5.6.14+dfsg-0+deb8u1) ...
Errors were encountered while processing:
 mysql-server-5.5
 mysql-server
FATAL - 2015-12-31 21:40:45 - Fatal Error Occurred: Something went wrong during installation: 0
FATAL - 2015-12-31 21:40:45 - Cannot continue installation.
FATAL - 2015-12-31 21:40:45 - Attempting to remove virtualmin repository configuration, so the installation can be 
FATAL - 2015-12-31 21:40:45 - re-attempted after any problems have been resolved.
FATAL - 2015-12-31 21:40:46 - Removing temporary directory and files.
FATAL - 2015-12-31 21:40:46 - If you are unsure of what went wrong, you may wish to review the log
FATAL - 2015-12-31 21:40:46 - in /root/virtualmin-install.log
  • 31 Grd '15

@768M rašė:
Bančdžau įdiegti Virtualmin. Atsiuntė kažką, vietą užima. Diegimas nepavyko. Išdiegti nepavyksta.

Iš tavo log'o matosi priklausiniai, kurie buvo sudiegti Virtualmin diegimo metu:

The following NEW packages will be installed:
  apache2 apache2-suexec-custom apache2-utils awstats bind9 clamav clamav-base
  clamav-daemon clamav-docs clamav-freshclam clamav-testfiles clamdscan cpp
  cpp-4.9 dovecot-core dovecot-imapd dovecot-pop3d gcc gcc-4.9
  javascript-common libaio1 libapache2-mod-fcgid libapache2-mod-php5
  libapache2-mod-svn libapache2-svn libasan1 libatomic1 libauthen-sasl-perl
  libc-dev-bin libc6-dev libcilkrts5 libclamav6 libcloog-isl4
  libcrypt-ssleay-perl libcurl3 libdbd-mysql-perl libdbd-pg-perl libdbi-perl
  libdigest-hmac-perl libencode-locale-perl liberror-perl libfcgi-dev
  libfcgi0ldbl libfile-listing-perl libfont-afm-perl libgcc-4.9-dev libgd3
  libhtml-form-perl libhtml-format-perl libhtml-parser-perl
  libhtml-tagset-perl libhtml-template-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-html-perl
  libio-socket-inet6-perl libio-socket-ssl-perl libisl10 libitm1 libjbig0
  libjpeg62-turbo libjs-jquery libllvm3.5 liblsan0 liblwp-mediatypes-perl
  liblwp-protocol-https-perl libmail-spf-perl libmailtools-perl libmemcached11
  libmemcachedutil2 libmpc3 libmspack0 libmysqlclient18 libnet-dns-perl
  libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl libnet-xwhois-perl
  libnetaddr-ip-perl libonig2 libpg-perl libpq5 libqdbm14 libquadmath0
  librtmp1 libruby2.1 libsasl2-modules libserf-1-1 libsocket6-perl libssh2-1
  libsvn1 libsys-hostname-long-perl libterm-readkey-perl libtiff5
  libtimedate-perl libtsan0 libubsan0 liburi-perl libvpx1 libwww-perl
  libwww-robotrules-perl libx11-6 libx11-data libxau6 libxcb1 libxdmcp6
  libxml-namespacesupport-perl libxml-parser-perl libxml-sax-base-perl
  libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl libxpm4 libyaml-0-2
  linux-libc-dev mailman manpages-dev mysql-client mysql-client-5.5
  mysql-common mysql-server mysql-server-5.5 mysql-server-core-5.5 php-pear
  php5 php5-cgi php5-cli php5-common php5-json php5-mysql php5-readline
  postfix-pcre postgresql postgresql-9.4 postgresql-client
  postgresql-client-9.4 postgresql-client-common postgresql-common
  procmail-wrapper proftpd-basic re2c ri ruby ruby2.1 ruby2.1-doc
  rubygems-integration sa-compile scponly spamassassin spamc subversion
  usermin webalizer webmin zip

Išdiek šiuos priklausinius ir baigtas reikalas.

  • 4 Sau '16

Pastebėjau tavo loguose, kad naudoji Debian savo VPS'e. Šį savaitgalį neturėjau pernelyg daug veiklos, tad nusprendžiau parašyti scenarijų, kuris automatiškai įdiegia virtualmin gpl į Debian 8 (Jessie) LXC talpyklą, kitaip tariant, pasileisi dar vieną VPS savo esamame VPS

Prašom prašom, nėr už ką...

Diegimas mano VPS užtruko:

real    10m21.262s

Mano VPS parametrai:

Linux test-vps 4.2.0-0.bpo.1-amd64 #1 SMP Debian 4.2.6-3~bpo8+2 (2015-12-14) x86_64 GNU/Linux
Distributor ID: Debian
Description:  Debian GNU/Linux 8.2 (jessie)
Release:  8.2
Codename: jessie

Diegimo metu bus peradresuoti šie portai:

Forwarding tcp port on Host to 192.168.100.10:10000
Forwarding udp port on Host to 192.168.100.10:10000
Forwarding tcp port on Host to 192.168.100.10:110
Forwarding tcp port on Host to 192.168.100.10:143
Forwarding tcp port on Host to 192.168.100.10:20000
Forwarding udp port on Host to 192.168.100.10:20000
Forwarding tcp port on Host to 192.168.100.10:2200
Forwarding tcp port on Host to 192.168.100.10:25
Forwarding tcp port on Host to 192.168.100.10:53
Forwarding udp port on Host to 192.168.100.10:53
Forwarding tcp port on Host to 192.168.100.10:587

Atsisiunti scenarijų:

# curl http://ix.io/n9k > lxc-auto-virtualmin.sh

Paleidi scenarijų:

# source ./lxc-auto-virtualmin.sh

Kažkuriuo momentu paklaus, ar tikrai nori įdiegti virtualmin - paspausi y+enter.

Viskas, kažkur po 11 minučių rezultatas:

# pid=$(lxc-info -P /home/virtualmin-jessie -n virtualmin-chroot -p | egrep -o '[0-9]+$')
# ps -eo pid,ppid,user,%cpu,%mem,args | awk -v pid=$pid 'BEGIN{summem=0;sumcpu=0}$2~pid{sumcpu+=$4;summem+=$5;print}END{printf "memory: %s, cpu: %s\n", summem,sumcpu}'
  391 18898 109       0.2  0.4 /usr/bin/freshclam -d --foreground=true
 4996 18898 root      0.0  0.7 /usr/sbin/apache2 -k start
 8802 18898 root      0.0  0.0 /usr/sbin/dovecot -F
 9422 18898 root      0.0  0.5 /usr/bin/perl /usr/share/webmin/miniserv.pl /etc/webmin/miniserv.conf
 9459 18898 root      0.0  0.5 /usr/bin/perl /usr/share/usermin/miniserv.pl /etc/usermin/miniserv.conf
11377 18898 113       0.0  0.1 proftpd: (accepting connections)              
12661 18898 root      0.0  0.6 /usr/sbin/named -c /etc/bind/named.conf
12790 18898 root      0.0  0.0 /usr/lib/postfix/master -w
15367 18898 root      0.0  0.0 /bin/sh /usr/bin/mysqld_safe
18933 18898 root      0.0  0.1 /lib/systemd/systemd-journald
18988 18898 root      0.0  0.1 /usr/sbin/sshd -D
18996 18898 root      0.0  0.0 /sbin/agetty --noclear tty3 linux
18997 18898 root      0.0  0.0 /sbin/agetty --noclear tty1 linux
18998 18898 root      0.0  0.0 /sbin/agetty --noclear tty4 linux
18999 18898 root      0.0  0.0 /sbin/agetty --noclear tty2 linux
19000 18898 root      0.0  0.0 /sbin/agetty --noclear --keep-baud console 115200 38400 9600 vt102
19550 18898 root      0.0  0.0 /sbin/agetty --noclear tty6 linux
19552 18898 root      0.0  0.0 /sbin/agetty --noclear tty5 linux
26110 18898 root      0.0  0.0 /usr/sbin/cron -f
32438 18898 107       0.0  0.0 /usr/bin/dbus-daemon --system --address=systemd: --nofork --nopidfile --systemd-activation
32700 18898 108       0.0  0.5 /usr/sbin/named -f -u bind
memory: 3.5, cpu: 0.2
TechtronicMindaugas N.
  • 4 Sau '16

Prisijungiu ir as pasilinksminti

Kadangi turime jau how-to Virtualmin, tai stai how-to Webmin:

sudo mkdir /opt/webmin
sudo chgrp -R users /opt/webmin
sudo chown useris -R /opt/webmin
cd /opt/webmin
git clone https://github.com/webmin/webmin.git .

Dabar apgaukime sistema kad mes turime super cow galiu

fakeroot

Ir instaliuojame webmin i /opt/webmin/build

./setup.sh /opt/webmin/build

Installing Webmin from /opt/webmin to /opt/webmin/build ...
Config file directory [/etc/webmin]: /opt/webmin/build/etc
Log file directory [/var/webmin]: /opt/webmin/build/var
Full path to perl (default /usr/bin/perl):
Testing Perl ...
Perl seems to be installed ok


Operating system name: Gentoo Linux
Operating system version: Any version

Web server port (default 10000):
Login name (default admin):
Login password:
Password again:
Use SSL (y/n): n
Start Webmin at boot time (y/n): n


Webmin has been installed and started successfully. Use your web
browser to go to

http://seimas.lrs.lt:10000/

EDIT:
Kaip ir veikia viskas, tik aisku su fakeroot keisti failu negalmes (ir nerekomenduoju naudoti webmin/virtualmin tokiems tikslams).

Atsakyti