Prisijungti

Negaudo Wifi...

  • 1
  • 15 Rugp '16

@Ghost said:
journalctl -xen 500 tik tiek rodo, 23 eilutes? Netikiu...

Štai, tik video norėjau online peržiūrėti iškart atsijungė:
https://p.defau.lt/?3Dn_p9qqtfs3c5iaWbfQrg

Tai, pas mane drivu nėra, ar kaip?

  • 1
  • 15 Rugp '16

@Vy7au7as said:

@Ghost said:
journalctl -xen 500 tik tiek rodo, 23 eilutes? Netikiu...

Šiuo metu wifi veikia, tai journalctl -xen 500 dar mažiau rodo, čia save buvo iš ankščiau, kaip wifi neėjo ir galimas daiktas, kad ne visą info išsaugojau... TIk atsijungs, duosiu žinoti...

Na vis dar labai abejoju... Daviau tau tokią komadą: $ sudo journalctl -xen 500 > $HOME/Desktop/wifi-problemos-01.txt. Ten turėjo atsirasti koks 100-200+ eilučių, o tu nokopinai tik tiek, kiek tavo terminale matosi... Shame on you...

  • 15 Rugp '16

Jei nemoki nukopijuoti ir įklijuoti į terminalą - nereikia gėdintis, visi kažkada nemokėjom. CTRL + SHIFT + v

  • 15 Rugp '16

@Ghost said:

@Vy7au7as said:

@Ghost said:
journalctl -xen 500 tik tiek rodo, 23 eilutes? Netikiu...

Šiuo metu wifi veikia, tai journalctl -xen 500 dar mažiau rodo, čia save buvo iš ankščiau, kaip wifi neėjo ir galimas daiktas, kad ne visą info išsaugojau... TIk atsijungs, duosiu žinoti...

Na vis dar labai abejoju... Daviau tau tokią komadą: $ sudo journalctl -xen 500 > $HOME/Desktop/wifi-problemos-01.txt. Ten turėjo atsirasti koks 100-200+ eilučių, o tu nokpinai tik tiek, kiek tavo terminale matosi... Shame on you...

https://p.defau.lt/?Lhp6ocxeaBIatVuT72FUQQ

PsichasPsichas __
  • 2
  • 15 Rugp '16

Mano sprendimas pašalinti intelio wireless draiverį nuo startupo kuris pjaunasi su atheros draiveriu, tau reikalingas atheros, tik nežinau ar padės, gal tas intelio draiveris visai nieko nedaro, bet visgi bandyti verta, kaip blokuoti čia rašo, nesijaudink tu jo neištrinsi taip pasielgęs : http://askubuntu.com/questions/110341/how-to-blacklist-kernel-modules

Draiverio vardas: iwlmvm

Pamatysi ir per dmesg: dmesg | grep iwlmvm
Ir per lsmod: lsmod | grep iwlmvm

Kitaip tariant:

https://www.asus.com/support/Download/3/841/0/1/iU2xkZhoo0BffU2z/45/
https://wireless.wiki.kernel.org/en/users/Drivers/ath9k

Čia intel driveris: https://wireless.wiki.kernel.org/en/users/drivers/iwlwifi

O čia kaip radau tavo tinklo kortą:

dmesg | grep Atheros

Manau, kad tai vis kažkas, nebent kas kitas turi geresnių minčių

  • 15 Rugp '16

@Vy7au7as said:
https://p.defau.lt/?Lhp6ocxeaBIatVuT72FUQQ

Va, jau panašiau, 799

Peržiūrėsiu rytoj. Tikiuosi, kad įklijavai iškart po to, kai internetas dingo?

  • 16 Rugp '16

@Ghost said:

@Vy7au7as said:
https://p.defau.lt/?Lhp6ocxeaBIatVuT72FUQQ

Va, jau panašiau, 799

Peržiūrėsiu rytoj. Tikiuosi, kad įklijavai iškart po to, kai internetas dingo?

Yes

  • 3
  • 16 Rugp '16

Hmm, įvairių nuomonių radau dėl tavo problemos...

  • Pirma pabandom įsidiegti šį bei tą:
    $ sudo apt-get install firmware-atheros linux-firmware. Po to reiks perkraut PC.
  • Jei nepadėjo - tada bandom modifikuoti dar daugiau modulio sąvybių (pridedam nohwcrypt=1), po to reiks perkraut PC.
    $ echo 'options ath9k ps_enable=0 nohwcrypt=1' | sudo tee /etc/modprobe.d/ath9k_power_save.conf
  • Jei vis dar neveikia, įsitikink kad networkManager'yje yra atjungtas IPv6, man rodos, tai padaryt gali čia:
    IPv6

Duok žinot, ar kas pavyko.

PS: pas tave, kai atsijungia, rašo reason=4, tai reiškia, kad tave atjungia maršrutizatorius ir taip dažniausiai nutinka todėl, kad neteisingai veikia power_save, ir galiausiai tai turbūt reiškia, kad neįvykdei tos komandos, kurią tau daviau, tad pats kaltas...

PSS: daryti to, ką rašė Psichas__ nerekomenduoju....

PsichasPsichas __
  • 2
  • 16 Rugp '16

Nenustebčiau ir jei tada nesuveiks, įdomiai tu čia Ghost, bet radau iškur tokios žinios: https://ubuntuforums.org/showthread.php?t=2256073

Pasiskaityk ir Vy7au7as, nieko gero ten nerašo, bet tos pačios bėdos kaip tavo.

  • 19 Rugp '16

@Ghost said:
Hmm, įvairių nuomonių radau dėl tavo problemos...

  • Pirma pabandom įsidiegti šį bei tą:
    $ sudo apt-get install firmware-atheros linux-firmware. Po to reiks perkraut PC.
  • Jei nepadėjo - tada bandom modifikuoti dar daugiau modulio sąvybių (pridedam nohwcrypt=1), po to reiks perkraut PC.
    $ echo 'options ath9k ps_enable=0 nohwcrypt=1' | sudo tee /etc/modprobe.d/ath9k_power_save.conf
  • Jei vis dar neveikia, įsitikink kad networkManager'yje yra atjungtas IPv6, man rodos, tai padaryt gali čia:
    IPv6

Duok žinot, ar kas pavyko.

PS: pas tave, kai atsijungia, rašo reason=4, tai reiškia, kad tave atjungia maršrutizatorius ir taip dažniausiai nutinka todėl, kad neteisingai veikia power_save, ir galiausiai tai turbūt reiškia, kad neįvykdei tos komandos, kurią tau daviau, tad pats kaltas...

PSS: daryti to, ką rašė Psichas__ nerekomenduoju....

Kuris laikas viskas ėjo ok, tačiau vėl kibti pradėjo, nors atrodo visas pastabas atlikau tinkamai. Gal padės sudo dmesg | tail -500 > $HOME/Desktop/wifi-problemos-02.txt:
https://p.defau.lt/?X8WEGsqef4rEscnkp6Bp3A

P.S. Štai ką gavau suvedęs rekomenduotas komandas:

$ sudo apt-get install firmware-atheros linux-firmware
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package firmware-atheros

sudo echo 'options ath9k ps_enable=0 nohwcrypt=1' | tee /etc/modprobe.d/ath9k_power_save.conf
tee: /etc/modprobe.d/ath9k_power_save.conf: Permission denied
options ath9k ps_enable=0 nohwcrypt=1

Taip pat atradau, kad pas mane IPv6, buvo pas mane automatic uždėtas, dabar ignore. Bet vis tiek karts nuo karto kimba wifi...

  • 2
  • 19 Rugp '16

@Vy7au7as said:
$ sudo apt-get install firmware-atheros linux-firmware
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package firmware-atheros

Reiškia Ubuntu neturi firmware-atheros (Debian turi). Tokiu atveju sudiek tik linux-firmware:
$ sudo apt-get install linux-firmware

sudo echo 'options ath9k ps_enable=0 nohwcrypt=1' | tee /etc/modprobe.d/ath9k_power_save.conf
tee: /etc/modprobe.d/ath9k_power_save.conf: Permission denied
options ath9k ps_enable=0 nohwcrypt=1

Atkreipk dėmesį - atnaujinau instrukcijas (žiūrėk, kur atsiduria sudo. copy-paste tai, kas apačioj):
$ echo 'options ath9k ps_enable=0 nohwcrypt=1' | sudo tee /etc/modprobe.d/ath9k_power_save.conf

Aš asmeniškai 95% komandų vykdau kaip root naudotojas. Įterpdamas sudo bandau tau palengvinti užduotį, bet automatiškai priveliu klaidų

Taip pat atradau, kad pas mane IPv6, buvo pas mane automatic uždėtas, dabar ignore. Bet vis tiek karts nuo karto kimba wifi...

Dėl to, matyt, tau ir atsijunginėjo - tai buvo pagrindinė priežastis (akivizdžiai susimovė Ubuntu, bet taip ir lieka neaišku, kodėl kitiems neatsijunginėja - turbūt tavo maršrutizatorius kažkuom ypatingas). Įvykdžius (pataisytas) komandas padėtis turėtų dar pagerėti.

PS: dmesg yra jau pražilęs reikalas, journalctl dabar ant bangos, nes pateikia kur kas daugiau naudingos informacijos bei žmogaus akiai malonesne forma. Ateičiai rekomenduoju - kai tikiesi maksimaliai daug pagalbos, pateikti maksimaliai daug naudingos informacijos (journalctl).

  • 21 Rugp '16

@Ghost said:

@Vy7au7as said:
$ sudo apt-get install firmware-atheros linux-firmware
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package firmware-atheros

Reiškia Ubuntu neturi firmware-atheros (Debian turi). Tokiu atveju sudiek tik linux-firmware:
$ sudo apt-get install linux-firmware

sudo echo 'options ath9k ps_enable=0 nohwcrypt=1' | tee /etc/modprobe.d/ath9k_power_save.conf
tee: /etc/modprobe.d/ath9k_power_save.conf: Permission denied
options ath9k ps_enable=0 nohwcrypt=1

Atkreipk dėmesį - atnaujinau instrukcijas (žiūrėk, kur atsiduria sudo. copy-paste tai, kas apačioj):
$ echo 'options ath9k ps_enable=0 nohwcrypt=1' | sudo tee /etc/modprobe.d/ath9k_power_save.conf

Aš asmeniškai 95% komandų vykdau kaip root naudotojas. Įterpdamas sudo bandau tau palengvinti užduotį, bet automatiškai priveliu klaidų

Taip pat atradau, kad pas mane IPv6, buvo pas mane automatic uždėtas, dabar ignore. Bet vis tiek karts nuo karto kimba wifi...

Dėl to, matyt, tau ir atsijunginėjo - tai buvo pagrindinė priežastis (akivizdžiai susimovė Ubuntu, bet taip ir lieka neaišku, kodėl kitiems neatsijunginėja - turbūt tavo maršrutizatorius kažkuom ypatingas). Įvykdžius (pataisytas) komandas padėtis turėtų dar pagerėti.

PS: dmesg yra jau pražilęs reikalas, journalctl dabar ant bangos, nes pateikia kur kas daugiau naudingos informacijos bei žmogaus akiai malonesne forma. Ateičiai rekomenduoju - kai tikiesi maksimaliai daug pagalbos, pateikti maksimaliai daug naudingos informacijos (journalctl).

Ok, 1 įsirašė sėkmingai:
$ sudo apt-get install linux-firmware Reading package lists... Done Building dependency tree Reading state information... Done linux-firmware is already the newest version (1.157.3). linux-firmware set to manually installed. The following packages were automatically installed and are no longer required: linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic Use 'sudo apt autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 24 not upgraded.
Tik 2 niekaip nepagaunu:
echo 'options ath9k ps_enable=0 nohwcrypt=1' | sudo tee /etc/modprobe.d/ath9k_power_save.conf options ath9k ps_enable=0 nohwcrypt=1
Gali ką patarti, nes wifi, vis dar "kimba" t.y. (gal rečiau, tačiau vis tiek) atsijunginėja...?

  • 1
  • 22 Rugp '16

@Vy7au7as said:
Tik 2 niekaip nepagaunu:
echo 'options ath9k ps_enable=0 nohwcrypt=1' | sudo tee /etc/modprobe.d/ath9k_power_save.conf options ath9k ps_enable=0 nohwcrypt=1

O kas neaišku?

$ cat /etc/modprobe.d/ath9k_power_save.conf
options ath9k ps_enable=0 nohwcrypt=1

Jei pas tave rodo tą patį - reiškias įjungiant ath9k modulį (perkrovus PC) bus aktyvinti šie modulio parametrai:

  • ps_enable:Enable WLAN PowerSave (int)
  • nohwcrypt:Disable hardware encryption (int)

Jei tai nepadeda - balti zuikiai mano skrybelėje baigėsi - tikrink, ar viskas tvarkoj su tavo aparatine įranga (įskaitant maršrutizatorių).

  • 22 Rugp '16

@Ghost said:

@Vy7au7as said:
Tik 2 niekaip nepagaunu:
echo 'options ath9k ps_enable=0 nohwcrypt=1' | sudo tee /etc/modprobe.d/ath9k_power_save.conf options ath9k ps_enable=0 nohwcrypt=1

O kas neaišku?

$ cat /etc/modprobe.d/ath9k_power_save.conf
options ath9k ps_enable=0 nohwcrypt=1

Jei pas tave rodo tą patį - reiškias įjungiant ath9k modulį (perkrovus PC) bus aktyvinti šie modulio parametrai:

  • ps_enable:Enable WLAN PowerSave (int)
  • nohwcrypt:Disable hardware encryption (int)

Jei tai nepadeda - balti zuikiai mano skrybelėje baigėsi - tikrink, ar viskas tvarkoj su tavo aparatine įranga (įskaitant maršrutizatorių).

ok, dėkui. Man tą ir meta, tik iškilo klausimas ar teisingai viską atlikau... Stebėsim žiūrėsim, kas vyksta. Gal reiks eiti su maršrutizatorium susipažinti, jei problema kartosis...

  • 12 Bir

levitra 10mg pharmacie <a href=https://buyciallisonline.com/>Buy Cialis</a> Cost Of 100 Mg Of Viagra <a href=https://buyciallisonline.com/#>buying cialis online reviews</a> viagra para diabeticos

  • 12 Bir

Generika Viagra Erfahrungen <a href=https://abcialisnews.com/>Cialis</a> I Want A Amoxicillin Prescription <a href=https://abcialisnews.com/#>buying cialis online usa</a> viagra ya no me hace efecto

  • 29 Bir

Ampicillin Amoxicillin Dosage https://agenericcialise.com/ - cialis without prescription Amoxicillin For Acne <a href=https://agenericcialise.com/#>cialis 5 mg</a> Keflex W Insurance

  • 4 Lie

Zithromax Cardiac Events https://cialibuy.com/ - Cialis levitra capsulas <a href=https://cialibuy.com/#>buy cialis canada pharmacy</a> Amoxicillin Alternatives

Atsakyti