Prisijungti

Skype xubunt-e

  • 9 Lap

Naujausias xubunt-as neatidaro skype 4.3.

TechtronicMindaugas N.
  • 9 Lap

Pataisyk jeigu klystu, bet Škype 4.3 jau yra nepalaikomas.

  • 9 Lap

Koks tinka? Tik ne maikrosoftinis per wine. Prikabino pribambosu...

TechtronicMindaugas N.

@viskasdzin sakė:
Koks tinka? Tik ne maikrosoftinis per wine. Prikabino pribambosu...

Man teko rasyti 5.* Škype versija ir 64bit Ubuntu kad galetu skambinti (naujas skypas tik 64bit). Forcina mus visus naudoti tuos 64bit, o tolko is to jokio...

curl https://repo.skype.com/data/SKYPE-GPG-KEY | apt-key add -
echo "deb [arch=amd64] https://repo.skype.com/deb stable main" >> /etc/apt/sources.list.d/skype-stable.list
apt update
apt install skypeforlinux
  • 10 Lap

Mano 32 bit. Padėtis be išeities?

TechtronicMindaugas N.
  • 10 Lap

@viskasdzin sakė:
Mano 32 bit. Padėtis be išeities?

Greiciausiai jog taip. Siemet jie padare 4.3 versijos end-of-life.

Skype for Linux system requirements:

  • Linux Version:
    • 64-bit Ubuntu 14.04+
    • 64-bit Debian 8.0+
    • 64-bit OpenSUSE 13.3+
    • 64-bit Fedora Linux 24+
  • Processor
    • An Intel Pentium 4 processor or later that's SSE2 and SSE3 capable
  • RAM
    • At least 512 MB
  • Additional software
    • libappindicator1 or GtkStatusIcon to make the tray icon work (optional)

Todel dabar Škype veiks tik 64bit mashinose kurios palaiko SSE3. Beje, kad ir naujas Škypas nepasakyciau jog geriau veikia, gaunu skundus jog tai vaizdo nebuna tai garso... Rekomenduoju atsisakyti Škype visai.

Atsakyti